Page 1 of 1

500 - An error has occurred (Beta 2)

Posted: Sat Jan 14, 2012 9:32 pm
by Worxx
When in the Control Panel as Super Admin I click on User Manager I get this error within the CP and an option to return to CP.

Table 'db********.lz85x_user_notes' doesn't exist SQL=SELECT n.user_id, COUNT(n.id) As note_count FROM lz85x_user_notes AS n WHERE n.user_id IN (44,43,42) AND n.state >= 0 GROUP BY n.user_id

I had installed (Clean no upgrade) Beta 1 and then upgraded to Beta 2 thinking it might be fixed.

I look in the database and do not see a 'user_notes' table.

Everything else and the Front end seems to work fine.

Ideas where to start or what I did wrong?

Eddy

Re: 500 - An error has occurred (Beta 2)

Posted: Tue Jan 24, 2012 9:21 pm
by nidesing
Very same problem here, after upgrade from 1.7 to 2.5
Will appreciate any help

Re: 500 - An error has occurred (Beta 2)

Posted: Wed Jan 25, 2012 2:23 am
by voytekj
I have the same problem after update 1.7.3 to 2.5.

:Table 'mydomain.g50on_user_notes' doesn't exist SQL=SELECT n.user_id, COUNT(n.id) As note_count FROM g50on_user_notes AS n WHERE n.user_id IN (73,76,66,64,74,67,75,72,68,69,71,42,65,70) AND n.state >= 0 GROUP BY n.user_id

Re: 500 - An error has occurred (Beta 2)

Posted: Wed Jan 25, 2012 2:33 am
by nidesing
go to Extension Manager: Check Database> Fix

should help

Re: 500 - An error has occurred (Beta 2)

Posted: Wed Jan 25, 2012 3:19 am
by voytekj
Thank,
it did help with not getting the error, but it looks like it went back to joomla 1.7.3 ( or it never updated to 2.5), and when i try to update to 2.5 it gives me 'Invalid extension update'.
I did not read about joomla 2.5 (probably i should), but is it an update? or do i have to re-install joomla to go from 1.7 to 2.5?

Thank you

Re: 500 - An error has occurred (Beta 2)

Posted: Thu Jan 26, 2012 11:40 pm
by dannyb12345
I needed to go from 1.7.3 to 2.5.

Yes, I used jupgrade to move from 1.5 to 1.7, which certainly was the reason for this problem.

I took nidesing's and did Check Database fix, and now everything works perfect, my website was moved to 2.5, my user manager works now, and I can use the one click update.

My log and temp path are also correct, I had read a post that these can still be associated with jupgrade.

Thanks!

Re: 500 - An error has occurred (Beta 2)

Posted: Sat Jan 28, 2012 9:26 pm
by kheme
First you have change folder permission to 775 for the following folders:

cache, logs, tmp & administrator/cache

then go to: configuration.php

find code:
$log_path = 'XXXXXXXXXXXXX';
$tmp_path = 'XXXXXXXXXXXXX';

and change code into:
$log_path = './logs';
$tmp_path = './tmp';

problem solved :)

Re: 500 - An error has occurred (Beta 2)

Posted: Tue Jan 31, 2012 8:12 pm
by janhelge
Hi,

If it still doesn't work to do the upgrade you still have two options: Download upgrade package and install it. Or use old style upgrade: FTP Filezilla works fine! :)

Here you can find info: http://docs.joomla.org/Upgrading_from_a ... ng_version

Re: 500 - An error has occurred (Beta 2)

Posted: Wed Mar 14, 2012 9:16 am
by snajperista
thanks, helped me