CSS float-Problem?

Moderator: Sisko1990

Forum rules
Forumregeln
guenzi
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Nov 16, 2005 12:46 pm

CSS float-Problem?

Postby guenzi » Sun Dec 02, 2007 12:28 pm

Ich habe versucht ein tabellenloses Template zu entwerfen, was auch gut gelang. Ich möchte in diesem Template das Modul lsTabMenu verwenden, das ein Tab-Menü an einer beliebigen Modulposition darstellt. Nachdem ich zuerst Probleme mit der Darstellung des Menüs hatte, bekam ich in diesem Forum den Tipp dem Modulparameter des Menüs die Erweiterung -2 zu verpassen. Nun wird das Menü zwar korrekt dargestellt, aber mein Contentbereich verschiebt sich von rechts nach links. Zur besseren Veranschaulichung habe ich zwei Grafiken angehängt.

Ich vermute mal, dass es ein float-Problem meiner CSS-Datei ist, aber ich steh ziemlich am Schlauch und in diesem Forum gibt es meistens Profis, die gleich beim ersten Hingucken den Fehler finden.
Der Link zur Seite: http://gratz.creation4all.com

Ein Teil meiner CSS:

Code: Select all

body {
font: 12px Arial;
   margin: 0;
   padding: 0;
   text-align: center;
   color: #000000;
   background-color: #ccc;
    }
p {
   padding: 0px;
   margin: 0px;
}

#aussen{
   width: 990px;
   margin-top: 0;
   margin-bottom:0;
text-align: left;
   margin: auto;
   height: 1018px;
   background:#7884aa url(../images/start_left.jpg) left bottom no-repeat;
   border-left:#000000 solid 1px;
      border-right:#000000 solid 1px;

}

#top {
height: 114px;
   background:#7884aa url(../images/header.jpg) left top no-repeat;
}
#left {
width: 400px;
/*height:auto;*/
float:left;
}

#right {
width:585px;
float:right;
min-height:904px;
}

#menue {
margin:0;
padding:0;
}

#main {
width:575px;
padding: 5px;
height: 720px;
background-color:#FFFFFF;
}

#footer {
clear:both;
height: 25 px;
You do not have the required permissions to view the files attached to this post.

User avatar
Devil
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Sat Aug 20, 2005 2:18 pm
Location: Localhost @ Ruhrgebiet
Contact:

Re: CSS float-Problem?

Postby Devil » Wed Dec 05, 2007 5:48 pm

Hi,

scheint so als ob du das Tab Modul wieder deaktiviert hast?
mfg Devil


http://www.joomla-aktuell.de - Joomla-Aktuell - a German Joomla News Site


Return to “Template, CSS und Designfragen 1.0.x”

Who is online

Users browsing this forum: No registered users and 2 guests