Probleme mit Internet Explorer

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
Loki
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Apr 25, 2006 9:17 pm

Probleme mit Internet Explorer

Post by Loki » Tue Apr 25, 2006 9:36 pm

Hallo!
Ich habe hier ein ganz seltsames Phänomen. Ich habe den PollXT (und testweise auch exitPoll) installiert und habe mir eine Umfrage erstellt. Im Firefox wird auch alles sauber angezeigt, so wie es sein soll. Im IE (getestet mit 6.0) werden die kompletten Inhalte der Seite jedoch verdoppelt und nochmals angezeigt. Die verdoppelten Inhalte werden wild über die richtig formatierten Inhalte gelegt, dadurch entsteht natürlich reinstes Chaos. Ein Fehler an der Componente schließe ich aus da ich ja zwei ausprobiert habe und genau das gleiche passiert.
Last edited by Loki on Wed Apr 26, 2006 10:08 am, edited 1 time in total.

User avatar
nibra
Joomla! Guru
Joomla! Guru
Posts: 588
Joined: Wed Nov 16, 2005 2:02 am
Location: Breklum - Nordfriesland
Contact:

Re: Probleme mit Internet Explorer

Post by nibra » Tue Apr 25, 2006 11:04 pm

Ohne URL wird dir keiner helfen können. mod_glaskugel hat das erst für Version 1.8 auf der Roadmap.

MfG
Niels

Loki
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Apr 25, 2006 9:17 pm

Re: Probleme mit Internet Explorer

Post by Loki » Wed Apr 26, 2006 10:05 am

Servus!
Mein Problem hat sich gerade gelöst, ich habe den Fehler entdeckt.
Wir haben in der Index PHP einiges ausprobiert und Fehler beim auskommentieren gemacht. So kam es dazu dass einige PHP-Schnipsel einfach nochmal drin standen.
.... kleine Fehler große Wirkung .... aber so isses halt 8)

User avatar
freakismarco
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 232
Joined: Tue May 02, 2006 9:24 am
Location: Davao City, Philippines
Contact:

Re: Probleme mit Internet Explorer

Post by freakismarco » Thu May 25, 2006 10:05 am

Um dieses Padding-left weg zu bekommen musst du die Datei mod_mainmenu.php editieren. Anders geht das nicht.
Die Images wirst du los, wenn du im Joomla-Backend auf Modules - Site Modules - Mainmenu gehst und dort ganz unten die Option für Indent Images auf none stellst.


Locked

Return to “Template, CSS und Designfragen 1.0.x”