svensk joomla forum?

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Bo jan
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 17, 2015 6:09 pm
Location: Sweden

svensk joomla forum?

Post by Bo jan » Tue Feb 17, 2015 7:33 pm

Är det många som är aktiva på svensk joomla forum?

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1256
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: svensk joomla forum?

Post by sgagner » Wed Feb 18, 2015 5:19 pm

Hej,

Aktiviteten varierar ganska mycket. Om du själv deltar så ökar ju aktiviteten eller hur!!
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

Bo jan
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 17, 2015 6:09 pm
Location: Sweden

Re: svensk joomla forum?

Post by Bo jan » Thu Feb 19, 2015 8:29 am

ok, du kanske kan hjälpa mig, hur kan man "manuelt" avinstallera en komponent, när avinstallationen misslyckats via Tillägg: Hantera? fel medd:

Misslyckades att ladda XML-filen
/storage/content/32/141532/domän.se/public_html/administrator/manifests/packages/pkg_Qlue404.xml
XML: failed to load external entity "/storage/content/32/141532/domän.se/public_html/administrator/manifests/packages/pkg_Qlue404.xml"
Avinstallera paket: Manifestfilen saknas

Bo jan
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 17, 2015 6:09 pm
Location: Sweden

Re: svensk joomla forum?

Post by Bo jan » Thu Feb 19, 2015 8:37 am

Filerna är borta men stör mig på att den står med i listan under installerade komponenter och vill ta bort...

Bo jan
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 17, 2015 6:09 pm
Location: Sweden

Re: svensk joomla forum?

Post by Bo jan » Thu Feb 19, 2015 8:42 am

antar att det i databasen man bör ta bort nått? Hur söker man efter tabellerna som spökar?

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1256
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: svensk joomla forum?

Post by sgagner » Thu Feb 19, 2015 8:55 pm

Om du får ett felmeddelande att XML-filen inte kan laddas eller läsas så beror det vanligen på att det är ett tillägg till en äldre version av Joomla du försöker installera.

Att gå in i databasen är lite vanskligt om du inte är bekant med vad som skall finnas där. Om du har vanan inne så skall du leta efter en tabell som heter tex jos_extensions
Troligen har du ett annat tabellprefix än jos_ och prefixet bör ALLTID sluta med ett understreck _
Gå in i tabellen och ta bort den post som motsvarar det tillägg du försökte installera.

Du skall ALLTID ta en backup INNAN du göra några större ändringar som att installera ny komponenter som du inte känner till hur de fungerar.
Jag rekommenderar starkt att använda Akeeba Backup som är gratis att ladda hem och använda i sin Core-version. Jag rekommenderar också att uppgradera till Pro-versionen i ett senare skede då du får lite fler och ganska viktiga funktioner då.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: svensk joomla forum?

Post by oxiepagen » Thu May 28, 2015 8:59 pm

@Bo jan: Tänk på att skriv dina inlägg i rätt kategori.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se


Locked

Return to “Allmänna frågor”