Lilla "svenska flaggan" saknas

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
chico76
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jan 19, 2011 11:45 am
Contact:

Lilla "svenska flaggan" saknas

Post by chico76 » Thu Mar 14, 2013 3:47 pm

Hej.
Jag kör en site med Joomla 2.5.9 med den senaste språkinstallationen från "Svenkjoomla"
Problemet idag är att iconen för den svenska flaggan verkar saknas i installationsfilen.
(även tagit hem filerna och tittat i dom manuellt)
Siten visar de andra språken (Spanska, engelska) utan problem med iconer och allt.
Är detta ett problem med språkpaketet eller något som jag upplever lokalt?

Hela den genererade koden som mod_languages genererar ser ut som följande:

Code: Select all

<div class="mod-languages">

	<ul class="lang-inline">
						<li class="" dir="ltr">
			<a href="/se/">
							<img src="/" alt="Svenska" title="Svenska"/>						</a>
			</li>
								<li class="lang-active" dir="ltr">
			<a href="/es/">
							<img src="data:image/gif;base64,R0lGODlhEgAMAMQAAK5PHqlGGeWuBrtOFb5CEu6vA813VLBZQ4xVSsWJKM2cDqlgJNWlCfnAAseKQ8OWRK5ZE8RNGLWJFb5/hM9qTcaeN7h1Fr2in//EAMYLHgAAAAAAAAAAAAAAAAAAAAAAACH5BAAAAAAALAAAAAASAAwAAAUuYCaOZGmeaJpiLMZIStPONFZAwSLUfEIclwqvRhkgJoYh7WEBRBzKqFJFrVpRIQA7" alt="Español" title="Español"/>						</a>
			</li>
								<li class="" dir="ltr">
			<a href="/en/">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABIAAAAMCAMAAABYzB2OAAACGVBMVEXUGC3vp6/oj5oBJXHULkLULULav83PFCvPEyrtkpvgOEjrnKZ9kb8SLHggS5kSKXbSFiwBJHLQFCv/394OLYLql6HaM0XMAxzWvMvH0+YfRpT/+/kfNn3MCCDzgokYNn8HNHz/+vgBKIQMKoH31dkGLoX2k5kAKYItVZ4AGXfWNEjpk52srMrSIzj4sbW2ZYDsVWHoVGD2z9PRan1gcqv1y9ASJ3TthY7ugInmfIkAGnnfYHDp5u7dvMIBKXSJlLdgf7jrVmLADxz/6ObeUmHc7PfKcHfyl5//7+7Y6PVkcqlwbZIBHWz27vHNDCR3aJrweIBwYJTMBh+zaYZumcvT6urrn6n44eTVMETPEioSKnfXOUzXOEzVMUUSI3MQL4PRaXzwpqYgTo7/6+nGICoSH2//4uH0k5nZvswpUpzojJfnV2NUYqCuZIMYOYTzmaDTKT5of7U8WpZqhbrfxtLXIS3Z4u+uUXDojpkAIH3B2e7++/tyeKPulJ30ys////zrq7WEnMeusM04XqTMu78AHnoiS5rpkJr/5uUAHHjdNEZjgaoBJ3Pc6/fpVmPqlqDWNEcPNHrnVGFmdasrWZPrp7AGMYrqeYPokp1+lsO1Yn/REB/w3+XW3OoSKnbd8Pv/6ujMBR3zi5Lo+v/spa4AFXXvmqLT0N/sjJbPFSzW3OvfpaPup6/bR1gAD3C0yOPNBh7LABn////RauAPAAAA5ElEQVQI12Owl0nl542Sty2dnVhkxjsvLq+GwdmVJ35pqyobwwZGjU7NaV6zDBn6Ajp6eZQrM4BCfEqT9SfJCTPkBLtMTy6bWSKwYWpjbraFyvxihibJ8DV1ivVGHEFhHnqmm6qX6zBwdcVGT2BlKWCP1I2I0WJhFeNi2AgB4uwrZaFMhnwmJm1uUU5LDj/r2vaKfu4Z7gwOVZs2LVOzmSO0sGHxJukszlUhDOt9VzgaB0pJMGxY0mwyN818bTlDukGCf5uVOsipmetECj0XLGJw804SZLZTaElxWj2FucdnYncoABAxTGsnx9H6AAAAAElFTkSuQmCC" alt="English (UK)" title="English (UK)"/>						</a>
			</li>
				</ul>

</div>
Som ni klart kan se så har inte den svenska iconflaggan någon adress samt att jag hittade ingen flagga i språkpaketet.

Mvh
/Cristian Herrera

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Lilla "svenska flaggan" saknas

Post by Zello » Thu Mar 14, 2013 4:07 pm

Ändra se till sv i inställningarna för innehållsspråken.

Bilderna ligger i Joomlainstallationen. Inte i språkpaketet.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

chico76
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jan 19, 2011 11:45 am
Contact:

Re: Lilla "svenska flaggan" saknas

Post by chico76 » Thu Mar 14, 2013 4:14 pm

Tack så hemskt mycket för snabbt svar Zello!
Testade och det fungerade utmärkt!

chico76
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jan 19, 2011 11:45 am
Contact:

Re: Lilla "svenska flaggan" saknas

Post by chico76 » Thu Mar 14, 2013 4:15 pm

Kan manrkera frågan som löst på ett enkelt sätt så att andra forumanvändare kan se det redan från topics-listan?


Locked

Return to “Användning och administration”