Användarregistrering (en annan fråga)

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
magobe
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Jan 16, 2013 6:42 pm
Location: Halmstad

Användarregistrering (en annan fråga)

Post by magobe » Thu Mar 21, 2013 10:24 pm

Plötsligt har joomla slutat skicka mail till admin när nya användare registrerar sig, det fungerade fram till för 10 dagar sedan. Användaren får sitt mail om att kontot är skapat men måste verifieras. Jag har testat att skicka massmail till admin-gruppen och det kommer fram. Admin-användarna har Systemmeddelanden = Ja. Vad mer kan jag kontrollera?

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Användarregistrering (en annan fråga)

Post by oxiepagen » Wed Mar 27, 2013 9:45 pm

Hej,
Kanske denna tråd kan hjälpa dig? http://forum.joomla.org/viewtopic.php?p=2729084
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

magobe
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Jan 16, 2013 6:42 pm
Location: Halmstad

Re: Användarregistrering (en annan fråga)

Post by magobe » Wed Mar 27, 2013 10:18 pm

Tack för svaret men faktum är att efter 15 dagar utan mail började de skickas igen. Det enda jag gjorde var att titta på inställningarna för SuperUsers men eftersom allt såg helt rätt ut ändrade jag inget. Sen började dock mailen komma igen.

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Användarregistrering (en annan fråga)

Post by oxiepagen » Wed Mar 27, 2013 10:24 pm

Det magiska internet :)
Då stänger vi denna tråd
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se


Locked

Return to “Användning och administration”