Page 1 of 1

Fel på kontaktformulär!

Posted: Tue Oct 15, 2013 3:12 pm
by tin_70
hej - använder mall zt lago och joomla 2.5 och har problem med kontaktformuläret till kontakten på sidan.

Får följande felmeddelande:
Fältet krävs: Namn
Fältet krävs: E-post
Fältet krävs: COM_CONTACT_CONTACT_MESSAGE_SUBJECT_LABEL

Vad saknas och vad gör jag??

Sen, sidan jag använder flyttades med hjälp av akeeba till ett annat domän och nu vill inte alla moduler följa med... De finns men tex modul right, visas på "rätt" ställe på vissa sidor och fel på andra.. liksom utanför mallen i frontend...

Någon som vet vad det kan bero på??
Som alltid lika tacksam och lika vanligt - tidsbrist!

Re: Fel på kontaktformulär!

Posted: Sun Oct 20, 2013 3:25 pm
by sgagner
Hej,

Strängen: COM_CONTACT_CONTACT_MESSAGE_SUBJECT_LABEL visar att det saknas en post i språkfilen. Se till att uppdatera språkpaketet tills senaste version.

Re: Fel på kontaktformulär!

Posted: Mon Oct 21, 2013 6:15 pm
by tin_70
Hej och tack för svar - uppdaterade till det senaste och nu ser det ut så här istället..

COM_CONTACT_CONTACT_REQUIRED
COM_CONTACT_CONTACT_EMAIL_NAME
E-post*
COM_CONTACT_CONTACT_MESSAGE_SUBJECT:
COM_CONTACT_CONTACT_ENTER_MESSAGE:
COM_CONTACT_CONTACT_EMAIL_A_COPY

Re: Fel på kontaktformulär!

Posted: Mon Oct 21, 2013 7:15 pm
by sgagner
Den nya filen saknar fler poster alltså

Vilken språkfil uppdaterade du?

Re: Fel på kontaktformulär!

Posted: Mon Oct 21, 2013 8:58 pm
by tin_70
Det svenska språkpaketet 2.5.10 :(

Re: Fel på kontaktformulär!

Posted: Mon Oct 21, 2013 11:30 pm
by sgagner
Jag har svårt att tro att det verkligen skulle saknas så mycket i ett så vältestat paket. Det måste ha uppstått något fel i samband med installationen.
Prova att avinstallera hela språkpaketet och sedan återinstallera det igen.

Re: Fel på kontaktformulär!

Posted: Tue Oct 22, 2013 2:09 pm
by tin_70
Ok - jag testar att göra det - återkommer med resultat.

Re: Fel på kontaktformulär!

Posted: Tue Oct 22, 2013 2:22 pm
by tin_70
Avinstallerade det och installerade om det - tyvärr samma resultat.
Kan man göra något själv i sv-SE.com_contact.ini?

Re: Fel på kontaktformulär!

Posted: Tue Oct 22, 2013 4:10 pm
by sgagner
Hej,

Jag tror inte att felet ligger i filen trots allt för då skulle många fler inklusive mig själv, ha upptäckt det för länge sedan.
Det måste vara något annat fel.
Vilken version av Joomla kör du?
Vilken sidmall använder du?
Har sidmallen overrides till com_contact ?