Fel i administrationsdelen efter uppdatering till 2.5

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 708
Joined: Fri Jul 03, 2009 9:51 am

Fel i administrationsdelen efter uppdatering till 2.5

Post by LAMF » Wed Feb 01, 2012 11:58 am

Jag har uppdaterat några av mina 1.7 siter till 2.5, enligt den officiella guiden som postats här på joomla sidan, och upptäckt några konstigheter och funktionsbortfall i admindelen, ej på själva besöksdelen av sidan tur nog.

1. Checkboxen fungerar inte längre, jag menar alla checkboxar som t.ex. för att kopiera en artikel, en menydel eller en modul eller överhuvudtaget. När man bockat i den för att utföra någonting som kopiera eller radera så händer ingenting förutom att en popup box kommer upp se bilden:
Image

2. Den andra "buggen" är administratörs kontrollpanelen som ser myko ut.
Image

3. Tredje "buggen" är sök uppdateringar under Tillägg:uppdatera/uppdatera. När man klickar på knappen Sök uppdateringar komemr följande felmeddelande upp:
Image

Siterna ligger på olika webbhotell och har alla samma felaktigheter efter uppdatering till v2.5.
Det är endast i admindelen jag upptäckt några problem hittills och just felet med checkboxen anser jag som rätt alarmerande. Det är ju nästan en kärnfunktion i admindelen.

Det hade varit fint med lite hjälp eller synpunkter/tips här... :)

 
User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 708
Joined: Fri Jul 03, 2009 9:51 am

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by LAMF » Wed Feb 01, 2012 12:20 pm

Har löst de två första punkterna genom att installera det svenska språkpaketet. tror jag i alla fall. Det fungerade efter att jag installerat detta men kvarstår gör fortfarande punkt 3 med sök uppdateringar.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by Zello » Wed Feb 01, 2012 4:58 pm

Den sista punkten är nåt som måste ställas om på servern. Den frågan får du bolla vidare till respektive host.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 708
Joined: Fri Jul 03, 2009 9:51 am

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by LAMF » Fri Feb 03, 2012 9:33 pm

Ok tack för det Olle!

Trevlig helg!

sa6aqp
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sun Nov 14, 2010 9:47 am

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by sa6aqp » Fri Feb 17, 2012 8:48 pm

Har samma problem med allow_url

Cliche som jag använder mig av vill inte ha med detta att göra utan hänvisar att man ska använda curl.
Jag fattar inget av detta men finns det möjlighet att använda curl i joomla?

Mvh
Christer

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by EE Photo » Fri Feb 17, 2012 9:31 pm

Dom har väll rätt i att man borde använda curl men Joomla gör inte det så för den inbyggda uppdateringsfunktionen så måste du ha allow_url_fopen.

Men du kan ju alltid göra uppdateringen till Joomla 2.5 manuellt.
Besök gärna min webbplats: http://www.fotoforalla.se/

User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 708
Joined: Fri Jul 03, 2009 9:51 am

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by LAMF » Fri Feb 17, 2012 10:26 pm

Ja visst manuellt funkar men det känns trist att det inte funkar...
Har däremot testat att installera en helt ny 2.5.1 version och då fungerar alla sökningar efter uppdaterinar osv utan problem.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by EE Photo » Fri Feb 17, 2012 10:36 pm

Jo sökningarna fungerar väll men sen att uppdatera fungerar väll fortfarande inte?

Eller har dom slutat använda allow_url_fopen i Joomla 2.5?
Besök gärna min webbplats: http://www.fotoforalla.se/

User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 708
Joined: Fri Jul 03, 2009 9:51 am

Re: Fel i administrationsdelen efter uppdatering till 2.5

Post by LAMF » Sat Feb 18, 2012 9:18 am

Vet faktiskt inte hur det är med detta men när jag körde en clean installation direkt med senaste 2.5.1 så lirade det direkt utan problem när jag skulle uppdatera till senaste JCE t.ex.

 

Locked

Return to “Installation, backup och säkerhet”