Jag har version 2.5.14

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
bassman
Joomla! Explorer
Joomla! Explorer
Posts: 357
Joined: Thu Mar 23, 2006 7:44 pm
Location: Strömsund
Contact:

Jag har version 2.5.14

Post by bassman » Thu Aug 29, 2013 4:15 pm

Jag har version 2.5.14 men uppmanas att uppgradera till 2.5.13 som "finns ute nu"!
Bättre ångra det man gjort än att ångra man inget gjort!

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Jag har version 2.5.14

Post by EE Photo » Fri Aug 30, 2013 8:52 pm

Gå in på Tillägg / Installera / Uppdatera och rensa chachen. Om du sen söker efter uppdateringar så kommer den säga att du har senaste versionen.
Besök gärna min webbplats: http://www.fotoforalla.se/

User avatar
bassman
Joomla! Explorer
Joomla! Explorer
Posts: 357
Joined: Thu Mar 23, 2006 7:44 pm
Location: Strömsund
Contact:

Re: Jag har version 2.5.14

Post by bassman » Sat Aug 31, 2013 6:26 am

Tack, så gör jag.
Trevlig helg
Bättre ångra det man gjort än att ångra man inget gjort!

Helena Falk
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Oct 04, 2013 7:29 pm

Re: Jag har version 2.5.14

Post by Helena Falk » Fri Oct 04, 2013 7:45 pm

Jag har också 2.5.14, men vil uppdatera till trean. I min admin står det att jag har senaste versionen och jag har rtensat cachen och uppdaterat och allt. Vad ska jag göra?

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Jag har version 2.5.14

Post by EE Photo » Fri Oct 04, 2013 8:11 pm

Helena Falk wrote:Jag har också 2.5.14, men vil uppdatera till trean. I min admin står det att jag har senaste versionen och jag har rtensat cachen och uppdaterat och allt. Vad ska jag göra?
För det första så borde du använda uppdateringskomponenten som ligger under "Komponenter" i menyn.

Sen för att Joomla 3x ska dyka upp som uppdatering så måste du i inställningarna för den komponenten ändra till att visa short term release versioner också.

Men du borde fråga dig själv om du verkligen behöver uppdatera till Joomla 3.1. Joomla 3.1 kommer redan nästa månad ersättas av Joomla 3.2 och 6 månader efter det ersätts 3.2 med 3.5. Så om du inte har några problem med 2.5 så borde du vänta tills 3.5 finns tillgänglig eftersom 3.5 kommer stödjas flera år framåt.
Besök gärna min webbplats: http://www.fotoforalla.se/

Helena Falk
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Oct 04, 2013 7:29 pm

Re: Jag har version 2.5.14

Post by Helena Falk » Sat Oct 05, 2013 10:27 am

Tack snälla för hjälpen. Då väntar jag lite till med den lilla sidan:)

Och sätter igång med min stora stora sida som har 1.5 istället :)
Den ska jag göra om helt och hållet med ny mall och allt så det blir extra mycket jobb.


Locked

Return to “Installation, backup och säkerhet”