Grafisk snurr???

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 702
Joined: Fri Jul 03, 2009 9:51 am

Grafisk snurr???

Post by LAMF » Tue Jan 08, 2013 3:24 pm

Jag har en gammal site som helt plötsligt börjat bete sig lite underligt.
Har i och med nya året lagt in en ny Bildgalleri sida som jag har Simple Image Gallery Pro aktiverat på.
Och helt plötsligt ser sidan helkonstig ut trots att jag inte gjort något med html kodningen i artikeln, har dubbelkollat i Dreamweaver osv. men den ser helmysko ut.
Är det någon som kan kolla och säga vad jag gjort för fel?
http://gagneffiske.se/index.php/bild-a-film/bilder2013

Tacksam för lite input, antar jag blivit sidblind helt enkelt och missat nåt banalt simpelt.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Grafisk snurr???

Post by Zello » Tue Jan 08, 2013 10:27 pm

Vad är det som är fel??
Ser ganska bra ut
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 702
Joined: Fri Jul 03, 2009 9:51 am

Re: Grafisk snurr???

Post by LAMF » Wed Jan 09, 2013 11:42 am

Hej,
Jo om man tittar på den här sidan så ser man hur det ska se ut layoutmässigt:
http://gagneffiske.se/index.php/bild-a- ... lder-20121
Nåt har blivit knas med 2013 men jag kan inte få ordning på det.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Grafisk snurr???

Post by Zello » Wed Jan 09, 2013 12:59 pm

Vilken webbläsare?
Jag kan fortfarande inte se nåt fel i FF
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

User avatar
LAMF
Joomla! Guru
Joomla! Guru
Posts: 702
Joined: Fri Jul 03, 2009 9:51 am

Re: Grafisk snurr???

Post by LAMF » Wed Jan 09, 2013 1:41 pm

Ok jag löste det genom att ändra en del i css koden för listor.
Något hände när jag gjorde en ny mall med dessa så jag fick ta bort en float:left så blev det genast bättre.


Locked

Return to “Komponenter, moduler och plugin”