Insticksmoduler slutar att fungera

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
RogerSkarb
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Sat Apr 10, 2010 1:35 pm

Insticksmoduler slutar att fungera

Post by RogerSkarb » Wed Dec 18, 2013 2:54 pm

Jag har flera insticksmoduler som helt plötsligt har slutat att fungera. Vimeo, PayPal mm. Effekten är bara att "det händer ingenting"

Jag installerade MooFAQ, har sedan tagit bort den. Sedan tagit bort 2 andra (som fanns där när det fungerade)

Har gått igenom Globala inställningar, System (har inte ändrat)
Något tips?

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Insticksmoduler slutar att fungera

Post by oxiepagen » Wed Dec 25, 2013 1:44 pm

Testa att installera om insticksmodulerna?
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

RogerSkarb
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Sat Apr 10, 2010 1:35 pm

Re: Insticksmoduler slutar att fungera

Post by RogerSkarb » Wed Dec 25, 2013 5:01 pm

Japp, avinstallerat, ominstallerat.

Tack för din tanke!

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1211
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Insticksmoduler slutar att fungera

Post by sgagner » Thu Jan 02, 2014 7:37 pm

Det kan uppstå konflikter mellan olika versioner av jQuery eller MooTools som används av olika tilläggsdelar i ditt system. Det kan ibland åtgärdas genom att ändra laddningsordningen på pluginerna och ibland måste man avinstallera något som orsakar konflikten.
Det finns flera illa skrivna tillägg (tex Virtuemart) som laddar sina egna jQuery-bibliotek och som då kan orsaka konflikter av denna typ.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

RogerSkarb
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Sat Apr 10, 2010 1:35 pm

Re: Insticksmoduler slutar att fungera

Post by RogerSkarb » Mon Jan 06, 2014 4:25 pm

Tack Stefan!

Ska gå igenom det!


Locked

Return to “Komponenter, moduler och plugin”