On login attempt to community.joomla.org: "the security token did not match"

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.

Moderator: brad

Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5322
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

On login attempt to community.joomla.org: "the security token did not match"

Post by sozzled » Thu Feb 01, 2018 8:43 am

Dear managers,

I'm having problems at the moment attempting to login to community.joomla.org with the credentials that I established for my account there.

Attempting to login gives the message
Warning

The security token did not match. The request was aborted to prevent any security breach. Please try again.
I've tried about 10 or more times today (from different devices) all with the same result. Are we aware of any login problems there? :pop
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5322
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: On login attempt to community.joomla.org: "the security token did not match"

Post by sozzled » Thu Feb 01, 2018 9:27 pm

Still unable to login to community.joomla.org (still getting "the security token did not match" problem).

Apologies for the "bump". :-[
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11312
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: On login attempt to community.joomla.org: "the security token did not match"

Post by ooffick » Fri Feb 02, 2018 7:16 am

Hi

Thanks for reporting this, would you mind reporting this issue through the following link:

https://github.com/joomla/joomla-websit ... ur%20issue

Thanks a million.

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5322
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: On login attempt to community.joomla.org: "the security token did not match"

Post by sozzled » Fri Feb 02, 2018 9:51 am

Thanks, Olaf. Done.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5322
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: On login attempt to community.joomla.org: "the security token did not match"

Post by sozzled » Sat Feb 03, 2018 5:15 pm

Update: I was able to workaround the issue (see https://github.com/joomla/joomla-websites/issues/1118) by using the login link located at the very bottom of the page in the footer. For me, at least, the "normal" login form does not work.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?


Post Reply

Return to “Sites & Infrastructure - Feedback/Information”