Spelling Mistake in the Activation Message of the Forum Topic is solved

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with forum.joomla.org.
Post Reply
marcw
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Apr 14, 2011 7:46 pm

Spelling Mistake in the Activation Message of the Forum

Post by marcw » Sat May 25, 2024 11:30 am

Thought I should turn this in: When I tried to login I was given the message:
The specified username is currently inactive. Please activate your accunt here.
Last edited by imanickam on Tue May 28, 2024 3:20 am, edited 2 times in total.
Reason: Copied from the topic https://forum.joomla.org/viewtopic.php?f=808&t=1009407. Also, changed the Subject and irrelevant content from the post.

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 9929
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Article Save Error is Blank

Post by AMurray » Sat May 25, 2024 10:00 pm

Is the account a super user or a editor-type user account (author, editor, publisher)?

You can check the account status directly in the database under the Users table. I don't know why it should be an inactive account (seems like a sudden change).

Can you activate the account as per what the message advised?

Please use the Forum Post Assistant (FPA) and post the report to this thread. That may give us some clues.
Regards - A Murray
General Support Moderator

marcw
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Apr 14, 2011 7:46 pm

Re: Article Save Error is Blank

Post by marcw » Sat May 25, 2024 10:56 pm

Hi A Murry,
The reason the account went inactive is it had been a very long time since I logged in. All that went smoothly with activation, it was was the spelling of the word account I was reporting so someone could edit it. It seems that has already happened, at least in my post. It was a message for the admin, and it would be great if whoever corrected the spelling in the post would strike the entire line as long as they understood that the misspelling (which might offend some) was generated by the system when it asked me to activate. Account is/was being spelled accunt.

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 9929
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Article Save Error is Blank

Post by AMurray » Sat May 25, 2024 11:17 pm

There's nothing in core joomla that would automatically inactivate an account due to non-use over an extended period (unless I'm missing some feature that has been added).

(Yes, I corrected the typo.).

If the misspelling is current in the Joomla package (language files or elsewhere), the way to report it would be on https://issues.joomla.org. I had a quick look at the typical language files of one of my site installations but couldn't spot that line, misspelled or otherwise.

You could correct it with a language override on your own sites.
Regards - A Murray
General Support Moderator

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 28221
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Article Save Error is Blank

Post by imanickam » Sun May 26, 2024 6:03 am

CLARIFICATION:

AMurray wrote: Sat May 25, 2024 11:17 pm There's nothing in core joomla that would automatically inactivate an account due to non-use over an extended period (unless I'm missing some feature that has been added).

(Yes, I corrected the typo.).

If the misspelling is current in the Joomla package (language files or elsewhere), the way to report it would be on https://issues.joomla.org. I had a quick look at the typical language files of one of my site installations but couldn't spot that line, misspelled or otherwise.
@Amurray, the user marcw is referring to the forum software - his/her note is not related to Joomla! It has to do with the phpBB software implementation. To avoid spammers, who target the dormant accounts, the forum accounts will be made inactive if they are not used for more than 24 months. After that the accounts have to be activated to create any posts.


marcw wrote: Sat May 25, 2024 11:30 am PS Thought I should turn this in: When I tried to login I was given the message:
The specified username is currently inactive. Please activate your accunt here.
@marcw, thanks for bringing this to our attention. I had requested that the spelling be corrected. In the future, for any issue/feedback about the forum software, please create a topic in the forum Sites & Infrastructure - Feedback/Information (viewforum.php?f=7). This will help in keeping and tracking the issue/feedback of the forum software. Also, it will avoid the confusion, just like it happened in this topic.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Joomla! Core - Tamil (தமிழ்) Translation Team Coordinator
Former Joomla! Translations Coordination Team Lead
Eegan - Support the poor and underprivileged

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 9929
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Article Save Error is Blank

Post by AMurray » Sun May 26, 2024 9:24 pm

sorry - now I understand; but the way the question was worded (the post-script in the OP's question) didn't mention specifically the issue with PHPBB (form.joomla.org) at all.
Regards - A Murray
General Support Moderator

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11627
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Article Save Error is Blank

Post by ooffick » Mon May 27, 2024 2:35 pm

PS Thought I should turn this in: When I tried to login I was given the message:
The specified username is currently inactive. Please activate your accunt here.
This is updated now. Sorry about the inconvenience.

Kind Regards
Olaf
Olaf Offick - Global Moderator
learnskills.org


Post Reply

Return to “Sites & Infrastructure - Feedback/Information”