Bug in issues.joomla.org? Topic is solved

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with forum.joomla.org.
Post Reply
mtgg
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Apr 04, 2024 11:17 pm

Bug in issues.joomla.org?

Post by mtgg » Thu Jun 20, 2024 7:15 am

Tried to look at the Issue Tracker.

Returned the following message:

Code: Select all

 Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.1.0".
What does this mean?

gsmela
Joomla! Explorer
Joomla! Explorer
Posts: 324
Joined: Thu Jun 10, 2010 12:38 pm
Contact:

Re: Bug in issues.joomla.org?

Post by gsmela » Thu Jun 20, 2024 1:13 pm

It was doing that for me last night but seems ok now.

gws
Joomla! Champion
Joomla! Champion
Posts: 6102
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Bug in issues.joomla.org?

Post by gws » Thu Jun 20, 2024 1:41 pm

FWIW I had the same problem earlier to day and now its OK???

mtgg
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Apr 04, 2024 11:17 pm

Re: Bug in issues.joomla.org?

Post by mtgg » Thu Jun 20, 2024 5:26 pm

OK now


Post Reply

Return to “Sites & Infrastructure - Feedback/Information”