Timeoffset not correct

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.
Forum rules
READ ME <-- please read before posting, this means YOU.
Locked
de
Joomla! Ace
Joomla! Ace
Posts: 1477
Joined: Thu Aug 18, 2005 9:06 am
Contact:

Timeoffset not correct

Post by de » Thu Aug 18, 2005 11:46 am

The Timeoffset in the profile should be relative to GMT. (It is now way far from it)
Just maybe something to fix when time is there ;-)

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: Timeoffset not correct

Post by kenmcd » Thu Aug 18, 2005 12:01 pm

It appears the setting is plus or minus from the server.
Mine was off so I went back and tried the "auto" button.
My time is right now.

I'm in GMT -8

Correct setting here is -3.

New forum . . .  :)
██ LibreTraining

audienceone
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 214
Joined: Thu Aug 18, 2005 2:01 pm
Contact:

Re: Timeoffset not correct

Post by audienceone » Thu Aug 18, 2005 3:21 pm

If you'll be editing your time offset, you'll see right below that the offset gives the exact time in your area but while browsing the forum it does not.

It could be that the board was set not to follow users' time offset but the server's time settings.
"Speak your truth quietly and clearly; and listen to others; even the dull and ignorant, for they too have their story
...
If you compare yourself with others you may become vain or bitter, for always there will be greater and lesser person than yourself."

[Unknown]
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Aug 18, 2005 1:23 am

Re: Timeoffset not correct

Post by [Unknown] » Thu Aug 18, 2005 5:20 pm

audienceone wrote: If you'll be editing your time offset, you'll see right below that the offset gives the exact time in your area but while browsing the forum it does not.

It could be that the board was set not to follow users' time offset but the server's time settings.
Works perfect for me.  I changed my offset to -3 (I'm also in GMT - 8) and all of the times changed to be correct.  Please note that this only works when you are logged in.

If you're in doubt, simply click the "auto detect" link.

-[Unknown]


Locked

Return to “Sites & Infrastructure - Feedback/Information”