Page 1 of 1

Report does not work

Posted: Sat Sep 03, 2016 6:20 pm
by leolam
Got a couple of these idiots:
Hello leolam,

The following is an email sent to you by lovepth1 via your account on
"Joomla!". If this message is spam, contains abusive or other comments you
find offensive please contact the webmaster of the board at the following
address:

no_reply_forum@joomla.org

Include this full email (particularly the headers). Please note that the
reply address to this email has been set to that of lovepth1.

Message sent to you follows
~~~~~~~~~~~~~~~~~~~~~~~~~~~
Hello my dear,
My name is Miss Success Samuel, is my pleasure to contact you after viewing your profile today, I am looking for a partner and relationship if you are interested write me back thanks i will be expecting your mail
---------------The Joomla-Board message email states:
If this message is spam, contains abusive or other comments you find offensive please contact the webmaster of the board at the following address: 'no_reply_forum@joomla.org. Include this full email (particularly the headers).
this results in
Delivery to the following recipient failed permanently:

no_reply_forum@joomla.org

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain joomla.org by aspmx.l.google.com. [2607:f8b0:400e:c04::1b].
The error that the other server returned was:
550-5.1.1 The email account that you tried to reach does not exist. Please try
550-5.1.1 double-checking the recipient's email address for typos or ETC
Please review this since this clearly is not working as expected

Leo 8)

Re: Report does not work

Posted: Sun Sep 04, 2016 3:45 am
by JKiwi
Ditto have received the same PM via email. Fun!

Re: Report does not work

Posted: Mon Sep 05, 2016 6:57 am
by pe7er
In the future if you receive spam via PMs, then could you please use the "report private message" function instead?
That way it's easier for the Moderators to investigate it and take action.
Thanks!

Re: Report does not work

Posted: Mon Sep 05, 2016 7:05 am
by leolam
pe7er wrote:In the future if you receive spam via PMs, then could you please use the "report private message" function instead?
That way it's easier for the Moderators to investigate it and take action.
Thanks!
That does not work as explained in PMB to you. That bounces since we are asked to send "report" messages to no_reply@joomla.org and that bounces of course

Leo 8)

Re: Report does not work

Posted: Mon Sep 05, 2016 8:33 am
by mandville
the only way i found to report a message was from inside the message screen clicking the report button
arrow.jpg

Re: Report does not work

Posted: Mon Sep 05, 2016 8:42 am
by pe7er
mandville wrote:the only way i found to report a message was from inside the message screen clicking the report button
arrow.jpg
Yes, you are right.

However the lines in a PM about reporting by sending a PM to no_reply_forum@joomla.org are not correct and confusing.
So we have to correct that in phpBB3.

Re: Report does not work

Posted: Mon Sep 05, 2016 8:47 am
by mandville
yes, unfortunately that default no_reply@joomla.org line in the email sent by the system causes some grief and possibly should be removed eg (OT Warning) when someone is blocked from login etc