Forum not Displaying

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.

Moderator: brad

Forum rules
READ ME <-- please read before posting, this means YOU.
User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Forum not Displaying

Postby subrat » Wed Jun 21, 2017 12:08 pm

This is not a Joomla related issue but I couldnt decide where to post it.

I am from India and for the past couple of months the forum doesn't open in my office as well as at home. Has some IP's or countries being blocked ?

Would be great if this can be fixed so that people like me can also access the forum and benefit from it.
Last edited by imanickam on Wed Jun 21, 2017 12:56 pm, edited 1 time in total.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26397
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Forum not Displaying

Postby imanickam » Wed Jun 21, 2017 1:17 pm

From your profile, I presume that you are from India. I know for sure that the countries are not blocked as I am moderating from there.

As you could create a post, I would also presume that you could log into the forum from a location in India that is not your office or home.

Answers to the following questions would help administrators in deciphering what is happening.

(a) Are you using the same machine both at home and office to access the forum?

(b) Are you using any anti virus software? The answer is most likely Yes. If "Yes", does this software blocks the site?

(c) Can you access the forum other machines in these locations (ie. office, home)?

(d) Is Joomla! forum is the only site that is not open?

(e) Can you open other official Joomla sites (e.g., https://www.joomla.org/, https://downloads.joomla.org/)
- Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged

User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Re: Forum not Displaying

Postby subrat » Wed Jun 21, 2017 1:36 pm

Thank you very much for the reply.

1. I was able to post to the forum using TOR browser. Using normal browser firefox, chrome, opera. None of them work.

2. Antivirus is not blocking.

3.

4. Forum is the only site that is not opening.

5. Other sites opening just fine in normal browser.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11230
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum not Displaying

Postby ooffick » Wed Jun 21, 2017 4:01 pm

Hi, would you mind filling out the following form:

https://community.joomla.org/helpdesk/f ... quest.html

Kind regards
Olaf
Olaf Offick - Global Moderator
http://learnskills.org

User avatar
DaveOzric
Joomla! Ace
Joomla! Ace
Posts: 1413
Joined: Sat May 22, 2010 10:29 pm
Contact:

Re: Forum not Displaying

Postby DaveOzric » Fri Jul 21, 2017 1:46 pm

All of a sudden my IP is blocked or at least that's what I think. I am using a VPN now to post this. For the last week I cannot access the forum. Only the forum, nothing else.

I'll fill out the form.

User avatar
DaveOzric
Joomla! Ace
Joomla! Ace
Posts: 1413
Joined: Sat May 22, 2010 10:29 pm
Contact:

Re: Forum not Displaying

Postby DaveOzric » Fri Jul 21, 2017 1:52 pm

Form gave me this error This site can’t be reached

community.joomla.org unexpectedly closed the connection.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_CLOSED

User avatar
DaveOzric
Joomla! Ace
Joomla! Ace
Posts: 1413
Joined: Sat May 22, 2010 10:29 pm
Contact:

Re: Forum not Displaying

Postby DaveOzric » Fri Jul 21, 2017 1:54 pm

Tried the form again but it just throws that error at me. Any ideas here? Can a moderator send me a message to give you my blocked IP address?

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11230
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum not Displaying

Postby ooffick » Mon Jul 24, 2017 10:25 am

We have received your message, and we have requested that your IP is getting removed from the IP blacklist.

Kind Regards
Olaf
Olaf Offick - Global Moderator
http://learnskills.org

User avatar
DaveOzric
Joomla! Ace
Joomla! Ace
Posts: 1413
Joined: Sat May 22, 2010 10:29 pm
Contact:

Re: Forum not Displaying

Postby DaveOzric » Mon Jul 24, 2017 12:57 pm

I'm back! Any idea why my IP was blocked?

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11230
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum not Displaying

Postby ooffick » Mon Jul 24, 2017 9:01 pm

We had an issue with a mod security rules which had caused this issue for a few people. But we managed to get this resolved for most people now.

Kind regards
Olaf
Olaf Offick - Global Moderator
http://learnskills.org

User avatar
DaveOzric
Joomla! Ace
Joomla! Ace
Posts: 1413
Joined: Sat May 22, 2010 10:29 pm
Contact:

Re: Forum not Displaying

Postby DaveOzric » Mon Jul 24, 2017 9:03 pm

Thanks

User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Re: Forum not Displaying

Postby subrat » Wed Aug 16, 2017 7:41 pm

Sorry for the late response but my issue is still not fixed, neither at home nor in office so I dont think its a IP issue. It cant be a access issue too as I am able to use the forum using Tor Browser.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11230
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum not Displaying

Postby ooffick » Wed Aug 16, 2017 9:11 pm

Would you please fill out the following form: https://community.joomla.org/helpdesk/f ... quest.html

Kind Regards
Olaf
Olaf Offick - Global Moderator
http://learnskills.org

User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Re: Forum not Displaying

Postby subrat » Fri Aug 18, 2017 7:26 am

hi oofick, this thread was started by me and I filled the form long back. Do you want me to fill it again?
I just did it again though.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11230
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum not Displaying

Postby ooffick » Fri Aug 18, 2017 7:45 am

Hi subrat

We just received your unban request, and I have answered to it via email.

Kind regards
Olaf
Olaf Offick - Global Moderator
http://learnskills.org

User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Re: Forum not Displaying

Postby subrat » Fri Aug 18, 2017 7:58 am

Have replied to your email. Thank you very much for your help.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com

User avatar
subrat
Joomla! Ace
Joomla! Ace
Posts: 1031
Joined: Sat Jul 08, 2006 7:36 am
Location: India
Contact:

Re: Forum not Displaying

Postby subrat » Fri Aug 18, 2017 10:29 am

its working now. Thank you very much.
Quality WebDevelopment at http://www.webworkwiz.com
Affordable hosting http://www.vsmhosting.com


Return to “Sites & Infrastructure - Feedback/Information”

Who is online

Users browsing this forum: No registered users and 6 guests