Page 1 of 1

forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sat Dec 02, 2017 10:13 pm
by sozzled
I've noticed that over the past 24-48 hours the browser response from the forum site has become extremely erratic to the point where we might be concerned that there's some kind of DoS in effect. Quite apart from the current weather situation in SE Australia—I note that I don't have any other internet connectivity problems with other websites that I routinely visit—I'm finding it increasingly difficult to refresh pages here, post messages on the forum and I'm not getting notification of updates to the topics that I'm subscribed to; my email address (used here) is working fine with other places where I use it in a similar way.

Known problem? Hmmm? :pop ???

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sat Dec 02, 2017 10:44 pm
by frostmakk
It's the same in Norway, Europe.
Most requests just time out.

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sat Dec 02, 2017 11:04 pm
by Achaa
FYI
Same here in UK.

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sun Dec 03, 2017 12:07 am
by Webdongle
Same here west mids uk

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sun Dec 03, 2017 4:54 am
by effrit
middle of Russia - same problem.
seems like ddos. i guess ip block for bots needed at least.

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Sun Dec 03, 2017 10:40 pm
by sozzled
Thanks, guys, for confirming that this seems to be a world-wide phenomenon. I'm still not receiving emails from subscribed topics and I'm still experiencing timeouts.

I hope someone is looking into the matter. 8)

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Mon Dec 04, 2017 3:47 am
by Webdongle
sozzled wrote:...

I hope someone is looking into the matter. 8)
They might now I've reported you're post :laugh: And reported an issue by clicking 'report issue' on the menu below ;)

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Mon Dec 04, 2017 6:09 am
by ooffick
Hi

Just a quick update, we are aware of the issue and trying to resolve it as soon as possible.

I am sorry about the inconvenience.

Kind regards
Olaf

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 1:38 pm
by sozzled
I can report that there's been a world of improvement in the past 6-12 hours. Thanks. :)

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 3:28 pm
by Webdongle
Slight improvement here and have to keep logging in a lot of the time.

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 3:37 pm
by mbabker
Rochen and our CDN provider were working on a fix for the forum's issues specifically yesterday, doing so caused a short outage on the other .org properties but once that fix was in place things have generally been much more stable (here on the forum and the other sites as well).

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 3:40 pm
by Webdongle
Not much difference here

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 4:09 pm
by ooffick
Hi,

Can you try again, and see if it has improved now. It looks better from here now. But keep us updated if you continue to have major issues.

Kind Regards
Olaf

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 4:14 pm
by effrit
hi.
page loaded in 2-3 seconds now, so seems it's OK.
thanks.

Re: forum.joomla.org very slow/timeouts/HTTP 500: December 2017

Posted: Tue Dec 05, 2017 5:33 pm
by Webdongle
Ok I found all pages a little slower than normal and speedtest was slow so rebooted my laptop rather than 'shut down' (I sometimes do that if I have been running localhost). On reboot the laptop said configuring windows don't turn off etc. Forum appears fast and stable here now.