Forum Favicon Topic is solved

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.

Moderator: brad

Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24886
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Forum Favicon

Post by Per Yngve Berg » Sun Jul 29, 2018 5:42 pm

After the upgrade, this forum no longer have the Joomla Favicon.

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11370
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum Favicon

Post by ooffick » Mon Jul 30, 2018 12:53 pm

Thank you for the report, the icon should be back now.

Kind Regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3452
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Forum Favicon

Post by gws » Mon Jul 30, 2018 12:56 pm

It doesn't show for me in the latest FF but shows in chrome and edge.
Last edited by gws on Mon Jul 30, 2018 1:08 pm, edited 1 time in total.

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11370
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum Favicon

Post by ooffick » Mon Jul 30, 2018 1:07 pm

It does look ok to me, would you mind rechecking?

Kind Regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3452
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Forum Favicon

Post by gws » Mon Jul 30, 2018 1:08 pm

@ooffick just edited answer.Thanks.

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3452
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Forum Favicon

Post by gws » Mon Jul 30, 2018 1:09 pm

Now it shows in FF too. Must have been a cache issue.

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11370
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Forum Favicon

Post by ooffick » Mon Jul 30, 2018 1:15 pm

That's great, thanks for testing.

Kind Regards
Olaf
Olaf Offick - Global Moderator
learnskills.org


Post Reply

Return to “Sites & Infrastructure - Feedback/Information”