Not receiving email notifications to subscribed topics Topic is solved

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with forum.joomla.org,
User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 12:43 am

For the past 27½ hours I have not received emails from this forum about topics—ones I am subscribed to—that have been updated with replies.

I have checked my email account. The email account receives emails sent from other sources. I have checked my "junk mail"; there is no email going there. I have checked the UCP for my forum account; I cannot see anything in there that would prevent me receiving email notifications.

Can someone please explain the reason I am not receiving email notifications from the forum?
Last edited by imanickam on Sun Aug 16, 2020 11:37 am, edited 1 time in total.
Reason: Changed the Subject per the request of the Poster as it had a misspelled word in it
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notitifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 1:41 am

As a further test, I sent myself a PM. The PM was sent and received; I could read the PM in the UCP. I did not receive email notification with the subject "New private message has arrived" (as I would have expected).

There are no emails on my mail server.

Again, to restate the problem: I receive emails sent to the email account that I use with joomla.org from everywhere else except from joomla.org. I do not receive emails from this forum (as one example). I use the same email account here (on this forum) as I use with GitHub; I continue to receive emails from GitHub. Therefore I conclude a problem with this forum.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 13692
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Not receiving email notitifications to subscribed topics

Post by toivo » Sun Aug 16, 2020 7:18 am

Check the mail server you are using. The free online tool SolarWinds DNSstuff shows that all connections to port 25 of the mail server in your mail domain have failed:

mail-server.jpg
You do not have the required permissions to view the files attached to this post.
Toivo Talikka, Global Moderator

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Is the forum **sending** email notifications?

Post by sozzled » Sun Aug 16, 2020 9:03 am

As I said (but apparently no-one has been reading), I am receiving emails at my email address. I receive emails from GitHub at this address; I receive emails from other sources at this address. It's not a problem about **receiving** emails. It's a problem with the forum **sending** emails.

My email server does not use port 25. My email server has never allowed access through port 25. And, besides, SMTP is for outgoing emails. I receive my mail through POP. I have no problems sending email or receiving email ... EXCEPT from this forum.

The partial IP address that you showed in the screenshot x.x.157.180 is not my IP address. My IP address is x.x.172.30. Close but no cigar, sorry.

Thank you, @toivo, for your interest. I did not receive an email notification of your reply (even though I am subscribed to this topic). I have not received emails from this forum for the past 35½ hours.

As a further test, I tried to send an email from this forum to myself (including sending a copy of the outgoing email to myself). I should have received two emails from this forum. I did not receive any emails from this forum.

My question to you is a simple one: did you receive an email notification as a result of my reply to this topic?
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 19120
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Not receiving email notitifications to subscribed topics

Post by infograf768 » Sun Aug 16, 2020 9:59 am

I do receive all emails OK, including from this topic.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 13692
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Is the forum **sending** email notifications?

Post by toivo » Sun Aug 16, 2020 10:01 am

sozzled wrote:
Sun Aug 16, 2020 9:03 am
It's not a problem about **receiving** emails. It's a problem with the forum **sending** emails.
This forum has no problems with sending emails.

sozzled wrote:
Sun Aug 16, 2020 9:03 am
My email server does not use port 25. My email server has never allowed access through port 25. And, besides, SMTP is for outgoing emails. I receive my mail through POP. I have no problems sending email or receiving email ... EXCEPT from this forum.
Mail servers use TCP port 25 to communicate with each other in SMTP, POP is a mail client protocol.

sozzled wrote:
Sun Aug 16, 2020 9:03 am
The partial IP address that you showed in the screenshot x.x.157.180 is not my IP address.
The IP address x.x.157.180 shown in the screenshot is the IP address of the mail server, which, according to the DNS report, times out or closes the connection prematurely.

sozzled wrote:
Sun Aug 16, 2020 9:03 am
My IP address is x.x.172.30.
That may be your IP address but that has nothing to do with the mail server, as defined in the MX records of the the mail domain of your email address registered here in the forum.

sozzled wrote:
Sun Aug 16, 2020 9:03 am
My question to you is a simple one: did you receive an email notification as a result of my reply to this topic?
Yes, I did.
Toivo Talikka, Global Moderator

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 10:07 am

Thanks, @toivo. Your last reply was the important one.

So, in conclusion, it looks like my my current email address used with my forum account has been blacklisted by the forum's mail server (but I don't know what could have caused that).

I ran the SolarWinds DNSstuff email testing tool (and unchecked the Port 25 checkbox because it is non-applicable in my circumstance) and the tool then passed all its tests. Tomorrow I will change my email address as see if I receive email notifications. I am in considerable physical pain at the moment and it's hard to remain focused on simple tasks like this one. I hope to be feeling a little better in the morning.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 10:09 am

Additionally, special thanks to J-M for replying to this topic. I appreciate it. I've been waiting a long time for someone to say that they weren't having problems (like I am) and, despite having spent an hour of my time today checking, double-checking, triple-checking things, I can't figure it out. But I appreciate the reply anyway (even if I wasn't notified by email that someone had replied).
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Sun Aug 16, 2020 3:32 pm

Hi

We did change the mail delivery for the forum server recently. This is in line with all other email notification and communication from all the other Joomla.org properties.

If you continue to have issues with this please reply here or sent me a PM and I will look into it for you.

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Sun Aug 16, 2020 4:03 pm

Furthermore, I went through the log to check and it looks like the emails bounced.

I have tried to resend it to your email address, can you check if that worked for you?

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 7:40 pm

Thanks, Olaf. No, I didn't receive your email but I noticed something peculiar last night before I went to bed.

Last night I had a look at my forum profile settings. The value in the Email address was [literally] "sozzled" (without the quotes) which, of course, is not valid (and this would explain why emails were bouncing from J!'s server). It should have been something like username@domain.something) Anyway, I decided to wait until the morning before I did any further work.

Today I noticed something different (see the following screenshot):
j!forum_accountSettings.png
The value in the Email address field looks OK! Overnight it had changed from "sozzled" to username@domain.something, which is valid and I receive emails sent from GitHub to this address. So, something strange is going on. Before I make any changes to my forum account I'm going to dig around at the IDP and verify that all my privacy consents are up-to-date. As you say,
ooffick wrote:
Sun Aug 16, 2020 3:32 pm
We did change the mail delivery for the forum server recently. This is in line with all other email notification and communication from all the other Joomla.org properties.
I have not received emails from Joomla's IDP relating to having to update my privacy consents (see the discussion at https://github.com/joomla/joomla-websites/issues/1510) ... so I will update the consents first and then see what happens next.

It's very strange.
You do not have the required permissions to view the files attached to this post.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 7:58 pm

Following up on my last post, I visited the Volunteers Portal and updated all my consents. I then went back to the UCP and tried to send myself another PM. The PM arrived in my inbox (as normal) but I did not receive an email notification with the subject "New private message has arrived". ??? Very strange. I'll wait for another hour and try again.

Here's the problem: if I can't receive emails from the forum and if, for some reason, I ask the forum to send me a reminder (via email) to "reset my password", or something similar, I won't get the email. If needed I'll change my email address to something else as a test. What's surprising to me is that I receive emails to the address (the one that appears on my UCP) from other places but I don't receive emails from J.org to the same address.

What's also puzzling is that my email address used on the Volunteers Portal is different to the email address I use for the forum. I don't know whether that has any bearing on the matter.

Still in some pain. If anyone has experienced gout they would understand. Ouch!
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Sun Aug 16, 2020 9:29 pm

Hmm, it still looks like the emails are bouncing.

The email address on your profile is as as i can see correct.

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 9:40 pm

Yes, the email address is as I expect it. As I keep saying,

1) I can send emails from other accounts to this address.
2) I can receive emails from other accounts/services at this address (e.g. GitHub notifications). I received several GitHub notifications today.
3) I have checked my junk/deleted mail folders (on the client and on my email server); nothing there.
4) I do not receive email notifications to subscribed topics, PMs or "contact me by email" messages using the forum.
5) I have updated all my consents; I don't know if that has any bearing on the matter, but I've done it anyway.
6) I've double/triple checked my mail client settings and successfully sent test emails.
7) I've tested (using the Test mail function) on several J! test sites (that use this email account) that I own; they all work.

The only two things I have not done, yet, are

a) logout from the forum and login again; and/or
b) change my email address that I use with my forum account here.

I'm a bit reluctant to try those two things, yet. I don't want to be "locked out" from the forum, in case I can't login again. I'm feeling a bit nervous.

Thanks for your continued interest. This is a puzzle.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Sun Aug 16, 2020 9:47 pm

Hi

yes it is a bit of a mystery, but to me it looks like your email provider is blocking our new new email provider elasticemail.

So if you have a different email address, which is at a different provider, i would try that one.

Don't worry, i will help you get back in, in case you do get locked out. I have sent you an email as well, so you have my email address.

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 9:55 pm

Thanks, Olaf.

I'll do two things:

a) I'll logout and then login again and try a couple of quick tests (send PMs to myself to see if I receive an email); assuming I receive an email notification of a PM that I sent to myself, of course! I'll also try to send a "contact me by email" email (with a copy to myself) to see that I receive the copy, at least.

b) If logging out/logging in again fails (i.e. I'm locked out), then I'll send you an email directly and ask your help to get back in again. If I'm able to login again (but the tests in (a) above were unsuccessful), I'll change my email address to a different provider (perhaps something like my Gmail account) and see how we go that way. I don't use Gmail except to manage my Google assets, so I don't want to keep using it in the long term for my forum activities and, besides, I don't monitor my Gmail account from my mail client.

I'll keep you informed.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 10:13 pm

Thanks for your personal emails, Olaf. I'll follow things through with my webhosting provider. From what you've written to me personally, it may be that Elasticemail is on my webhosting provider's blacklist/greylist. I'll contact them about this Elasticemail service and enquire if the black-/grey-listing is kosher.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 15077
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: Not receiving email notifications to subscribed topics

Post by mandville » Sun Aug 16, 2020 10:18 pm

elasticmail is blocked for me because it contains certain keywords in its body

Code: Select all

https://elasticemail.com/referral-reward?r=c0380d6a-
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Sun Aug 16, 2020 10:30 pm

Oh, @mandville. Are you in the same situation as I am? Are you also not receiving email notifications from the forum, too?
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 13692
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Not receiving email notifications to subscribed topics

Post by toivo » Mon Aug 17, 2020 1:06 am

sozzled wrote:
Sun Aug 16, 2020 10:13 pm
I'll follow things through with my webhosting provider.
You may also want to use a mail server that receives SMTP traffic from other mail servers on TCP port 25.
Toivo Talikka, Global Moderator

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Mon Aug 17, 2020 1:36 am

Thanks, @toivo. According to @ooffick, we suspect that this has nothing to do with TCP port 25 but has something to do with the email server putting emails from J.org's email server (Elasticemail.com) on some blacklist/greylist. I have placed a support ticket with my webhosting provider to find out whether they can remove Elasticemail.com from their blacklist/greylist (or whether it's something I can do myself).

Reading @mandville's observation, I may not be alone in this.

I don't know of any email service that uses TCP port 25. Perhaps you could recommend one?

My ISP's email does not use TCP port 25 for SMTP. Google Mail does not use TCP port 25 for SMTP either. Google Mail uses TCP ports 465 (if SSL required) or 587 (if TLS required); see https://support.google.com/mail/answer/7126229?hl=en

I am guessing that you and others (who don't have this problem) have email accounts that use Elasticemai.com; perhaps those email addresses have @community.joomla.org? ???

Do you have any other ideas?
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 15077
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: Not receiving email notifications to subscribed topics

Post by mandville » Mon Aug 17, 2020 7:27 am

sozzled wrote:
Sun Aug 16, 2020 10:30 pm
Oh, @mandville. Are you in the same situation as I am? Are you also not receiving email notifications from the forum, too?
i have different notification settings from you. so its not a suitable comparison.
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Mon Aug 17, 2020 7:37 am

mandville wrote:
Sun Aug 16, 2020 10:18 pm
elasticmail is blocked for me because it contains certain keywords in its body

Code: Select all

https://elasticemail.com/referral-reward?r=c0380d6a-
Yes, it looks like it is linked to having the domain elasticemail.com in the email body.

Did you receive any emails through elasticmail.com? If you did, would you be able to share the last email header you have received via PM or email?

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Mon Aug 17, 2020 8:51 am

There have been a few developments (but nothing that has fixed the problem). I'm still not getting email notifications from the forum.

I contacted my webhosting provider and we put elasticemail.com and joomla.org on my whitelist. Still nothing happening yet.

To summarise, since last Saturday morning (my time), I have received one email notification from this forum and then everything stopped. Previously (before the forum used elasticemail), my emails closed with
Thanks,
Joomla! Community Forum
The last email I received (before the notifications ceased) closed with
Thanks,
Joomla! Community Forum

Created with Elastic Email.
https://elasticemail.com/referral-rewar ... 3cd32b381a
In effect it seems that the emails from this forum are promoting elasticemail.com. I don't want "promotions" from some commercial business as part of my ongoing engagement with this forum. Is there some way we can exclude references to elasticemail.com from email notifications?

Anyway, tomorrow I will create a new Google mail account and change my account settings here, on the forum, to use that account. It's a pity that I have to change something after 10 years of never having problems using this forum before.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Mon Aug 17, 2020 1:49 pm

Thanks, let us know how you get on with the google mail account.

Kind Regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11509
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: Not receiving email notifications to subscribed topics

Post by ooffick » Mon Aug 17, 2020 4:37 pm

We requested some improvement and I was told the elasticmail.com domain got removed now.

Can you check if this works now.

Kind regards
Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Mon Aug 17, 2020 8:41 pm

I received one forum notification from here today (a notification of a new private message). I didn't receive the notification about your reply in this topic (sent a few hours ago) but maybe it's because things "crossed in posting".

Your reply here is timestamped as "Tue Aug 18, 2020 2:37 am" my time. The PM I received was timestamped as "Tue Aug 18, 2020 5:20 am". So—keeping fingers crossed—maybe normal operations (i.e. email notifications from the forum) will resume.

I don't think this has been a futile exercise and I do appreciate your help in looking into matters.

Cheers
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Mon Aug 17, 2020 8:51 pm

Further update: I just used the contact by email feature in the forum (I sent an email to myself and requested "send copy to myself"). I received BOTH emails! Things are starting to brighten up.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

User avatar
brian
Joomla! Master
Joomla! Master
Posts: 12224
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Not receiving email notifications to subscribed topics

Post by brian » Mon Aug 17, 2020 9:27 pm

Looks like ti was the spam link then
"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 10879
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Not receiving email notifications to subscribed topics

Post by sozzled » Mon Aug 17, 2020 9:50 pm

Yes. I note, with considerable pleasure, that I received notification by email of @brian's reply to this forum topic. In addition to the test email I sent from the forum and the notification by email of a new private message, this is the first email notification sent from the forum that I have received in the past 72 hours.

I'm tentatively marking this matter as resolved.

I want to place on public record my appreciation to @ooffick who took the trouble to investigate matters. It appears that there's some involvement with Elastic Mail and a third-party service (http://www.barracudanetworks.com/) that may be used for sending promotional material. I'm not sure how Barracuda Networks is involved (and it may be a red herring) but I have no knowledge of the services offered or operated by this company or whether it's relevant. I only know what I've researched on Google and, it seems, that blocking emails that use this service has caused problems for some people.

I appreciate the contributions from other members of the forum who have not experienced these problems. It's possible that other members of the forum who use *@community.joomla.org email addresses may not have these problems. It's just something that affects other members of the forum—people like me—who do not have *@community.joomla.org email accounts ... perhaps?

In conclusion, thanks. I haven't made any changes to my email account or forum settings since we began this exercise. I'm keeping my fingers crossed that normal forum operations have resumed and will continue to remain that way. If other services operated by Joomla.org also use Elastic Mail I hope that the changes referred to by @ooffick extend to those other services, too. I haven't received email notices from other areas of Joomla.org (e.g. the Community Magazine, Volunteers Portal, Documentation, etc.) for a while, as well.

Cheers.
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)


Locked

Return to “Sites & Infrastructure - Feedback/Information”