Issues running php8 on Joomla 3.10.12

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
berrydr
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Sep 30, 2023 3:23 am

Issues running php8 on Joomla 3.10.12

Post by berrydr » Sat Sep 30, 2023 6:21 am

AFter checking for updates on the template, which I had none, I still have issues running php8 on Joomla 3.10.12.

Any other ideas?

Doug
Last edited by toivo on Sat Sep 30, 2023 6:28 am, edited 1 time in total.
Reason: mod note: split from someone else's topic - please create your own topics in the future!

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 16927
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Issues running php8 on Joomla 3.10.12

Post by toivo » Sat Sep 30, 2023 6:32 am

Welcome to the Joomla forum!

More information is required. What type of issues does this site have? Please post copies of the error messages

Older third party extensions, especially plugins, may not be compatible with Joomla 3.10. Please post the results from the Forum Post Assistant (FPA) by following the instructions at https://forumpostassistant.github.io/docs/ so that the configuration can be reviewed.
Toivo Talikka, Global Moderator


Post Reply

Return to “General Questions/New to Joomla! 3.x”