Page 3 of 3

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Tue Dec 30, 2014 8:30 am
by Uritron
Cpointcc wrote:I forced my browser (firefox) to never keep a history, cookies, passwords,etc. for development purposes. Maybe that would explain it for them but not me.
The wonders of "User-agents" we should add Bill G. or evoke Steve J. to answer this.

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Wed Feb 18, 2015 7:25 pm
by sevenwebexperts
This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Mon Mar 23, 2015 3:36 pm
by gulp
I've also solved in J3.4.1 by disabling any other editor plugin (TinyMCE, CodeMirror and ... "none") !!

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Wed May 13, 2015 4:45 am
by Falcon22
This also worked for me, thanks! ;D
sevenwebexperts wrote:This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Wed Jul 08, 2015 10:33 pm
by Baronet
I have solve the problem of JCE not working in joomla 3.X by:
- going to Extensions>Plugin Manager>Editor JCE
- Under "Access" Choose Super User.

Solved all my problems.

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Mon Oct 19, 2015 2:43 am
by bubu678
Crap I had this problem when upgrading to Joomla v3.4.4. Thanks to Cpointcc for this solution
found a similar thread in the JCE Forum.

In the jce editor component:

In the Editor Global Configuration set Compress CSS and Compress Javascript to No.

This will disable JCE's own javascript / css compression.

This has resolved my customers problem for now. However, when I logged in as them I never did have the problem.
What BS/WTF, etc I really blew many hours trying to recover and also searching for solution. On top trying some the other solution that worked for others, and of course not for me!

Many thanks again to Cpointcc

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Sun Feb 07, 2016 10:38 pm
by Elianamatthos
THANK YOU Cpointcc!!!
I solved my problem also in Joomla 3.4.8.

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Wed Apr 19, 2017 6:56 pm
by saraeee
sevenwebexperts wrote:This worked the trick for me
The solution to this problem for me was to disable the "Editor-None" plug-in

You can try to re-enabling it to see if it’s the problem

I believe this can also be applied in other versions

Thank u. This worked also for me.

Re: JCE Editor not working after upgrade to Joomla! 3.7.2

Posted: Thu Jun 01, 2017 1:38 pm
by grodriguez
HELP!!!

My JCE editor wont work with the 3.7.2 update. Any ideas on how to fix this?

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Thu Jun 01, 2017 1:44 pm
by JAVesey
Is your JCE component up to date?

Have you cleared both your site and browser caches properly?

Re: JCE Editor not working after upgrade to Joomla! 3.3.3

Posted: Mon May 20, 2019 7:46 am
by darb
Dont forget to allow which component that should work with JCE in JCE configuration.

If you have installed Advance Module Manager from Regularlabs you must have that config in JCE also so you can get the JCE to work for "Custom" modules and that the JCE shows up. See pic attachment
regluar.jpg