Error when saving an article with title: "The title is empy"

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Locked
User avatar
MiguelGT
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Nov 02, 2006 1:46 pm
Location: Seville · Spain
Contact:

Error when saving an article with title: "The title is empy"

Post by MiguelGT » Wed Sep 24, 2014 2:29 pm

After updating to Joomla! 3.3.4, when I edit an existing article and try to save it (or save&close) I get that error: Can't save the article. The title is empty.
If I save it again, it does it.
The article HAS title before I edit it so the error has no sense for me.
May be a bug?

Bobses
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Wed Sep 02, 2009 10:01 am
Contact:

Re: Error when saving an article with title: "The title is e

Post by Bobses » Fri Sep 26, 2014 8:22 am

Same error to me and I didn't find a solution yet.

Ilya_developer
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Sep 26, 2014 8:28 am

Re: Error when saving an article with title: "The title is e

Post by Ilya_developer » Fri Sep 26, 2014 8:30 am

Привет из России! Такая же проблема. Появилось тоже после обновления до версии 3.3.4.

translated:

Hello from Russia! The same problem. There was, too, after upgrading to version 3.3.4.

phitik8
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Sep 25, 2014 6:20 am

Re: Error when saving an article with title: "The title is e

Post by phitik8 » Fri Sep 26, 2014 8:59 am

(y) :pop

bisebaer
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Jul 29, 2011 5:08 pm

Re: Error when saving an article with title: "The title is e

Post by bisebaer » Sun Sep 28, 2014 6:23 am

Same here ...

farhadst
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Sep 28, 2014 11:26 am

Re: Error when saving an article with title: "The title is e

Post by farhadst » Sun Sep 28, 2014 11:32 am

i get the same error after updatin to 3.3.4
this error when happening that, i have add a tag to the article

User avatar
MiguelGT
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Nov 02, 2006 1:46 pm
Location: Seville · Spain
Contact:

Re: Error when saving an article with title: "The title is e

Post by MiguelGT » Sun Sep 28, 2014 7:51 pm

farhadst wrote:i get the same error after updatin to 3.3.4
this error when happening that, i have add a tag to the article
Yes, you are right. It seems that the error only takes place when you add a tag to the article and save it (or save & close). If you edit a previsously existing article but don't add, modifiy neither remove any tag, there is no problem at all.

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 20395
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ Germany/ S'pore/Bogor/ North America
Contact:

Re: Error when saving an article with title: "The title is e

Post by leolam » Sun Sep 28, 2014 8:23 pm

MiguelGT wrote:If you edit a previsously existing article but don't add, modifiy neither remove any tag, there is no problem at all.
I cannot replicate this on any of our client/test sites. I can upgrade any site to 3.3.4 and add after that tags....

Leo 8)
Joomla's #1 Professional Services Provider:
#Joomla Professional Support: https://gws-desk.com -
#Joomla Specialized Hosting Solutions: https://gws-host.com -
#Joomla Webmaster Services: gws-webmaster.services

bisebaer
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Jul 29, 2011 5:08 pm

Re: Error when saving an article with title: "The title is e

Post by bisebaer » Mon Sep 29, 2014 4:47 am

Not here, alas, and it indeed only happens when I add tags to or change tags of an article.

User avatar
Robert_Vining
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 111
Joined: Sun Oct 22, 2006 4:07 pm
Location: League City, TX
Contact:

Re: Error when saving an article with title: "The title is e

Post by Robert_Vining » Mon Sep 29, 2014 4:06 pm

I had this error ( Can't save the article. The title is empty.) with a client site using 3.3.3 but it was only for IE8 for her. Chrome was fine. We did not test with tags.
Robert Vining

bisebaer
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Jul 29, 2011 5:08 pm

Re: Error when saving an article with title: "The title is e

Post by bisebaer » Mon Sep 29, 2014 4:23 pm

Strange, now it works again ... Any idea why this error occurred?

User avatar
MiguelGT
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Nov 02, 2006 1:46 pm
Location: Seville · Spain
Contact:

Re: Error when saving an article with title: "The title is e

Post by MiguelGT » Mon Sep 29, 2014 5:16 pm

leolam wrote:
MiguelGT wrote:If you edit a previsously existing article but don't add, modifiy neither remove any tag, there is no problem at all.
I cannot replicate this on any of our client/test sites. I can upgrade any site to 3.3.4 and add after that tags....

Leo 8)
Thank you for your interest.

I'm working on a Windows Vista (yes I know) PC, with Wampserver. It's my development enviroment. The services versions are Apache 2.4.4, PHP 5.4.16 and MySQL 5.6.12. I haven't had this problem before I updated to Joomla! 3.3.4.

It is very annoying to have to save twice.

The Joomla 3.3.4 updating notice doesn't mention any specific modification to tag component. It is a security release.
Last edited by MiguelGT on Mon Sep 29, 2014 5:30 pm, edited 1 time in total.

User avatar
xfsgpr
Joomla! Ace
Joomla! Ace
Posts: 1035
Joined: Mon Feb 14, 2011 4:02 am
Location: London

Re: Error when saving an article with title: "The title is e

Post by xfsgpr » Mon Sep 29, 2014 5:23 pm

I'm working on a Windows Vista (yes I know) PC, with Wampserver. It's my development enviroment. The services versions are Apache 2.4.4, PHP 5.4.16 and MySQL 5.6.12. I haven't had this problem before I updated to Joomla! 3.3.4.
I wouldn't rely on Vista that much because it was buggy from day one and that is why Microsoft has stopped talking about it (:. I suggest try on Windows 7,Windows 8/8.1 or even better use some free webhosts.

I have my local development environment on Windows 7 and on Windows 8.1 and I don't see much problems as yet using 3.3.4 though it is a bit early to pass any judgements on 3.3.4

User avatar
MiguelGT
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Nov 02, 2006 1:46 pm
Location: Seville · Spain
Contact:

Re: Error when saving an article with title: "The title is e

Post by MiguelGT » Mon Sep 29, 2014 5:32 pm

xfsgpr wrote:
I'm working on a Windows Vista (yes I know) PC, with Wampserver. It's my development enviroment. The services versions are Apache 2.4.4, PHP 5.4.16 and MySQL 5.6.12. I haven't had this problem before I updated to Joomla! 3.3.4.
I wouldn't rely on Vista that much because it was buggy from day one and that is why Microsoft has stopped talking about it (:. I suggest try on Windows 7,Windows 8/8.1 or even better use some free webhosts.

I have my local development environment on Windows 7 and on Windows 8.1 and I don't see much problems as yet using 3.3.4 though it is a bit early to pass any judgements on 3.3.4

Yes, I will try on other server ASAP.

farhadst
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Sep 28, 2014 11:26 am

Re: Error when saving an article with title: "The title is e

Post by farhadst » Tue Sep 30, 2014 7:06 am

xfsgpr wrote:
I'm working on a Windows Vista (yes I know) PC, with Wampserver. It's my development enviroment. The services versions are Apache 2.4.4, PHP 5.4.16 and MySQL 5.6.12. I haven't had this problem before I updated to Joomla! 3.3.4.
I wouldn't rely on Vista that much because it was buggy from day one and that is why Microsoft has stopped talking about it (:. I suggest try on Windows 7,Windows 8/8.1 or even better use some free webhosts.

I have my local development environment on Windows 7 and on Windows 8.1 and I don't see much problems as yet using 3.3.4 though it is a bit early to pass any judgements on 3.3.4
This error is not related to the OS or Browser
because i test it on win 7, win 8, win xp and firefox, chrome and IE
This error happening after update to 3.3.4

User avatar
phproberto
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Sat Apr 21, 2012 11:06 pm
Location: Valencia (Spain)
Contact:

Re: Error when saving an article with title: "The title is e

Post by phproberto » Tue Sep 30, 2014 11:21 am


farhadst
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Sep 28, 2014 11:26 am

Re: Error when saving an article with title: "The title is e

Post by farhadst » Tue Sep 30, 2014 12:28 pm

phproberto wrote:Please check the fix in:
https://github.com/joomla/joomla-cms/pull/4398
Thanks, this is work for me

in joomla 3.3.4 also Pagination is broken:
https://github.com/joomla/joomla-cms/issues/4329

solution is:
https://github.com/Bakual/joomla-cms/co ... 0148d753e4

Ilya_developer
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Sep 26, 2014 8:28 am

Re: Error when saving an article with title: "The title is e

Post by Ilya_developer » Wed Oct 01, 2014 1:28 pm

farhadst wrote:
xfsgpr wrote:
I'm working on a Windows Vista (yes I know) PC, with Wampserver. It's my development enviroment. The services versions are Apache 2.4.4, PHP 5.4.16 and MySQL 5.6.12. I haven't had this problem before I updated to Joomla! 3.3.4.
I wouldn't rely on Vista that much because it was buggy from day one and that is why Microsoft has stopped talking about it (:. I suggest try on Windows 7,Windows 8/8.1 or even better use some free webhosts.

I have my local development environment on Windows 7 and on Windows 8.1 and I don't see much problems as yet using 3.3.4 though it is a bit early to pass any judgements on 3.3.4
This error is not related to the OS or Browser
because i test it on win 7, win 8, win xp and firefox, chrome and IE
This error happening after update to 3.3.4
Я полностью согласен

translated:

I totally agree

User avatar
MiguelGT
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Thu Nov 02, 2006 1:46 pm
Location: Seville · Spain
Contact:

Re: Error when saving an article with title: "The title is e

Post by MiguelGT » Thu Oct 02, 2014 5:25 pm

phproberto wrote:Please check the fix in:
https://github.com/joomla/joomla-cms/pull/4398

Thank you PHPRoberto. It seems that Joomla 3.3.6 solves the problem. May your pull request in GitHub have been merged?


Locked

Return to “General Questions/New to Joomla! 3.x”