Big problem with category blog....

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Locked
ffenter
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Mar 16, 2016 11:03 pm

Big problem with category blog....

Post by ffenter » Wed Mar 16, 2016 11:08 pm

Hello
I tried to start a category blog today... while setting up I have a major problem:

Only the article content is showing, but I can not manage to show title or anything else.... What I did so far:

turned on everything in the global settings
turned on everything in the menu setting
turned on everything in the article setting

still not working...
check out: http://www.scripttomovie.com/index.php/en/about/blog-e

I also tried to change the menu from "category blog" to "single article" - then the article is not showing at all!!

Is there a global setting for this kind of issue within the vertex settings? Or could it be anything else?

Please help me!

Thanx!!
You do not have the required permissions to view the files attached to this post.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37284
Joined: Sat Apr 05, 2008 9:58 pm

Re: Big problem with category blog....

Post by Webdongle » Thu Mar 17, 2016 12:34 am

Test with Protostar as default Template
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

ffenter
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Mar 16, 2016 11:03 pm

Re: Big problem with category blog....

Post by ffenter » Thu Mar 17, 2016 6:28 am

Same problem!
You do not have the required permissions to view the files attached to this post.

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19665
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Big problem with category blog....

Post by leolam » Thu Mar 17, 2016 6:43 am

What are the settings for the menu-item-->Articles » Category Blog--> tab: Blog Layout

Check the Article Manager (options button) with the settings. https://docs.joomla.org/Help34:Menus_Me ... egory_Blog

@Webdongle: Nothing to do with template in this case. Is a Site5-template and works like a charm. See demo Eventfull template Blog

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
-> Joomla Webmaster Services: gws-webmaster.services

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37284
Joined: Sat Apr 05, 2008 9:58 pm

Re: Big problem with category blog....

Post by Webdongle » Thu Mar 17, 2016 9:44 am

Menu Item settings take precedence over Article settings unless it's a featuered or blog menu item set yo 'Use Article settings'
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

ffenter
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Mar 16, 2016 11:03 pm

Re: Big problem with category blog....

Post by ffenter » Fri Mar 25, 2016 6:25 pm

I checked every setting... Did i forget something??
You do not have the required permissions to view the files attached to this post.

ffenter
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Mar 16, 2016 11:03 pm

Re: Big problem with category blog....

Post by ffenter » Fri Mar 25, 2016 6:27 pm

leolam wrote:What are the settings for the menu-item-->Articles » Category Blog--> tab: Blog Layout

Check the Article Manager (options button) with the settings. https://docs.joomla.org/Help34:Menus_Me ... egory_Blog

@Webdongle: Nothing to do with template in this case. Is a Site5-template and works like a charm. See demo Eventfull template Blog

Leo 8)
Here are these settings...
You do not have the required permissions to view the files attached to this post.


Locked

Return to “General Questions/New to Joomla! 3.x”