PHP-FRM question

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
User avatar
LukeDouglas
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 175
Joined: Sat Dec 08, 2007 8:23 pm

PHP-FRM question

Postby LukeDouglas » Wed Feb 07, 2018 9:20 pm

My hosting service upgrade my dedicated server to EasyApache 4 last night and on the Home »Software »MultiPHP Manager page, I now get a message about PHP-FRM.

To use PHP-FPM on accounts using PHP 5.4, 5.5, 5.6, and 7.1, you must install PHP-FPM for those PHP versions. To do so, perform the following steps below:

Click Install to open EasyApache 4 in a new window.
Install the following packages:
ea-php54-php-fpm
ea-php55-php-fpm
ea-php56-php-fpm
ea-php71-php-fpm
ea-apache24-mod_proxy_fcgi
After you install the desired packages, return to the previous window and click Refresh. The system will display your updated PHP-FPM packages.


I did some research on the pros / cons of mod_php, FastCGI or PHP-FPM. From what I can determine, I am using mod_php as the server is Apache. I am having NO issues. Is there any advantage to installing and enabling PHP-FPM?

Return to “General Questions/New to Joomla! 3.x”

Who is online

Users browsing this forum: effrit, ibweb, patrickbmccabe, stoker and 30 guests