Page 1 of 1

Articles showing as frontpage

Posted: Fri Feb 09, 2018 9:13 pm
by Alvarovamo
Hello everyone,

I need help with the following issue. Sometimes when I create a single content article and later I access it on the frontend, it shows the article as if it was part of the frontpage but what I want it is to show as its own site, like the rest of the articles. I tried to troubleshoot it but I was never succesful and can't find anything in common between the articles where this happens (none of them are featured articles, they belong to different categories, but not the frontpage one). I also checked the module assignments for the modules we use on the frontpage but that's not it either, they shouldn't appear on those articles.


I would truly appreciate it if anybody could give me some advice with this.

***EDIT****

I managed to solve it. the best solution is to create a Menu Item as a Category Blog choosing the category of the articles where you want to avoid this. Then you can move this item to a menu that doesn't show on your frontend show it doesn't show.

Re: Articles showing as frontpage

Posted: Fri Feb 09, 2018 10:09 pm
by AMurray
I can't view the site (or at least the link you provided), all I get is a white screen.

I can browse to http://bafs.org.uk and the site loads but I can't see any page concerning the one your link points to.

Re: Articles showing as frontpage

Posted: Fri Feb 09, 2018 10:35 pm
by Alvarovamo
AMurray wrote:I can't view the site (or at least the link you provided), all I get is a white screen.

I can browse to http://bafs.org.uk and the site loads but I can't see any page concerning the one your link points to.
Thank you for trying to help but I managed to solve it in the end. Nevertheless, thank you for trying!