Tags Not Found - Why??

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
Newman123
Joomla! Intern
Joomla! Intern
Posts: 84
Joined: Tue Jun 20, 2017 7:54 pm

Tags Not Found - Why??

Post by Newman123 » Tue Feb 20, 2018 10:44 pm

Greetings everybody, I hope all is well..

I have the following sites up and running, this one http://essentialreading.freecluster.eu/ the popular tags module works perfectly, and this one http://reprievemediacic.epizy.com/index.php/en/the tags module returns a tag not found error every time, despite to my knowledge both sites being set up the same way, and hosted by the same freehosting host, but on different domains..

Does anybody have any idea on why this may be happening, and more importantly, how can I fix it??

Thanks

Paul

User avatar
Duckdown
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sat Jun 25, 2016 7:00 am

Re: Tags Not Found - Why??

Post by Duckdown » Tue Feb 20, 2018 11:29 pm

Suggestions: Have you checked the 4 reasons the 404 error suggests? A lot of my mistakes are 'mis-typed' eg: a comma instead of full stop, incorrect spelling. Copy the link from your site directly into URL in your browser. Does it work? Alternatively go to the site and copy and paste into the link on your page.

User avatar
Duckdown
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sat Jun 25, 2016 7:00 am

Re: Tags Not Found - Why??

Post by Duckdown » Tue Feb 20, 2018 11:40 pm

I have been known to forget to 'publish' the page I was trying to link to. I could list many dumb mistakes I have made that have caused me hours of angst.

Newman123
Joomla! Intern
Joomla! Intern
Posts: 84
Joined: Tue Jun 20, 2017 7:54 pm

Re: Tags Not Found - Why??

Post by Newman123 » Sat Feb 24, 2018 1:23 am

Duckdown wrote:Suggestions: Have you checked the 4 reasons the 404 error suggests? A lot of my mistakes are 'mis-typed' eg: a comma instead of full stop, incorrect spelling. Copy the link from your site directly into URL in your browser. Does it work? Alternatively go to the site and copy and paste into the link on your page.
Yeh, the freehosting host I use won't tell me a lot, they are the system administrator, and I do think having a decent sitemap could be beneficial as well, I've fetched as Google the sites and requested indexing, but I can't see why it won't find them at all, it's baffling me..

User avatar
Duckdown
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sat Jun 25, 2016 7:00 am

Re: Tags Not Found - Why??

Post by Duckdown » Sat Feb 24, 2018 2:48 am

Sorry I dont have an answer at this time and hopefully a more qualified contributer sees this post.
Two things though
1. I noticed at the end of your url they add ?i=1. Is there some significance in this?
2. When I was looking for Sitemap for a site I look after, I found a plugin (I think) but wasnt what I wanted so I created an Article and made one up. Now this might not be what you are thinking of but click on Site Map tab
www.halswellcommunity.net.nz.
I guess someone will look here and so "You poor uneducated Joomla User. There is a Ohquicker way"
Oh well, learning all the time.

User avatar
Duckdown
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sat Jun 25, 2016 7:00 am

Re: Tags Not Found - Why??

Post by Duckdown » Sat Feb 24, 2018 3:26 am

Remember I am no expert in all this but I compared both source codes of the pages and noticed some differences at the <--Begin Right Sidebar-->
This may have no relevance but:. Eg: Well "> Does the space affect it? Was there a </div> missing above. Other spaces relating to >. Just a thought.

Newman123
Joomla! Intern
Joomla! Intern
Posts: 84
Joined: Tue Jun 20, 2017 7:54 pm

Re: Tags Not Found - Why??

Post by Newman123 » Sat Mar 03, 2018 2:21 pm

Thanks for all the replies people, I think i may have uncovered the problem.. Look at the link here, to one of my working tagged sites..

http://essentialreading.freecluster.eu/ ... al-reading

as opposed to one of my sites that is playing up..

http://reprieveoutput.freecluster.eu/in ... nly-p-hall

Note the extra EN subdirectory.. That is the problem, I am certain of it.. the EN i am assuming stands for English, it thinks my site is multi language when it isn't.. Now the question is, where in the thousands of options in Joomla can I change it, so that it only searches on the root directory, it is not working, because the tags aren't located there, in my view, they are located in the filepath specified in the working site.. HELP!!!

Newman123
Joomla! Intern
Joomla! Intern
Posts: 84
Joined: Tue Jun 20, 2017 7:54 pm

Re: Tags Not Found - Why??

Post by Newman123 » Sun Mar 04, 2018 4:03 am

YES!!!! There's nothing like a silent forum to help people learn is there, this problem is sorted, it was the language filter plugin, check this out..

http://reprieveoutput.freecluster.eu/in ... terborough

I amaze myself sometimes, I really do..


Post Reply

Return to “General Questions/New to Joomla! 3.x”