Problem with and auditing site

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
User avatar
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3359
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Problem with and auditing site

Postby AMurray » Thu Mar 08, 2018 9:39 pm

I will ask the question here (General questions), but before I contact Phil ( or SiteGround support, I would like to ask if anyone else has had issues with the Myjoomla audit service in recent weeks.

I recently signed up for Siteground hosting, and transferred my site from previous host with Akeeba Kickstart - went smoothly no issues there.

I added the new site URL to, and added the connector plugin to the site in the normal manner, however, it has issues with the connection between my site and and keep getting the 504 Gateway Timeout messages.

I don't have control over "max execution time" PHP settings (but I think the global setting is 120 seconds). I am on shared hosting, but the higher end plan, (according to SiteGround this means less accounts per server, more resources per site). I am not running into the red as far as resource use is concerned.

I realised this is likely the web host's end, but I don't know why.

I have another site (with a different web host) that doesn't have the same issues, and I can complete the audits, backups, updates and so on that you can do through without problems.

I have repeatedly removed/re-entered the site, and uninstalled/reinstalled the connector plugin, both by uploading installer package, and the install by URL link provided on the site (and made the necessary addition to the Akeeba Tools settings).

Wondering if anyone else has had issues in recent days (last week or two).

In mean time I will ask Siteground support what is causing the 504 Gateway timeouts.

Thank you.
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

User avatar
Joomla! Master
Joomla! Master
Posts: 11521
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK

Re: Problem with and auditing site

Postby brian » Thu Mar 08, 2018 11:47 pm

All my sites and my client sites are with siteground and all of them are with myjoomla
"Exploited yesterday... Hacked tomorrow"
Joomla Hidden Secrets

User avatar
Joomla! Ace
Joomla! Ace
Posts: 1136
Joined: Sat Aug 20, 2005 12:32 pm
Location: Weymouth, UK

Re: Problem with and auditing site

Postby PhilTaylor-Prazgod » Sat Mar 10, 2018 10:52 am

This is not a support forum for - I provide full, timely, and free support for all customers through the contact form or direct to

Known issues with are not hidden, they are published in our Known Issues and Changelog pages, linked in the left menu on every page of our service.

It sounds like you have a complex file that the audit tool is timing out running our suspect content tool over. This can be quickly identified, with the debugging and logging tools I have.

Ask for help at for free assistance in getting the audit to complete.
Phil Taylor - Full Time Joomla/PHP Security Expert
Blue Flame Digital Solutions Limited.
-- Multi Award Winning Joomla Security & Auditing Service

Return to “General Questions/New to Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 26 guests