Icons in admin control panel not appearing

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
bobdobelina
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Fri Jul 01, 2016 5:56 pm

Icons in admin control panel not appearing

Post by bobdobelina » Tue Apr 03, 2018 1:55 pm

Hi

I've recently duplicated a Joomla site so I can create a different language version. When I login to the admin area, none of the icons are showing, just numbers and symbols.

I've sure this is a quick fix, can anyone offer any advice?

I had some issues logging in and had to disable jhackguard, don't see why that would have caused this though.

Any advice would be appreciated.

Thanks

 
gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4026
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Icons in admin control panel not appearing

Post by gws » Wed Apr 04, 2018 7:50 am

How did you duplicate the site? Did you use Akeeba?

bobdobelina
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Fri Jul 01, 2016 5:56 pm

Re: Icons in admin control panel not appearing

Post by bobdobelina » Wed Apr 04, 2018 9:09 am

I think I solved the problem. The existing live site had an SSL certificate installed and a redirect to https in htaccess. I removed both of these and the icons are now showing. The new temporary url was changing to include https so it must have been causing some css conflict.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 38242
Joined: Sat Apr 05, 2008 9:58 pm

Re: Icons in admin control panel not appearing

Post by Webdongle » Tue Apr 24, 2018 11:45 am

bobdobelina wrote:... The existing live site had an SSL certificate installed and a redirect to https in htaccess.....
Isn't needed when Joomla is set to 'Force SSL'.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

bobdobelina
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Fri Jul 01, 2016 5:56 pm

Re: Icons in admin control panel not appearing

Post by bobdobelina » Tue Apr 24, 2018 12:09 pm

Do you mean when installing an SSL, I don't need to add the re-direct in htaccess, I can use force SSL instead.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 38242
Joined: Sat Apr 05, 2008 9:58 pm

Re: Icons in admin control panel not appearing

Post by Webdongle » Tue Apr 24, 2018 12:22 pm

bobdobelina wrote:Do you mean when installing an SSL, I don't need to add the re-direct in htaccess, I can use force SSL instead.
Yes
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

bobdobelina
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Fri Jul 01, 2016 5:56 pm

Re: Icons in admin control panel not appearing

Post by bobdobelina » Thu Apr 26, 2018 2:10 pm

Thanks for the info, never done it that way.

 

Post Reply

Return to “General Questions/New to Joomla! 3.x”