Splash Page frozen on weird message... Topic is solved

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
benqq
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sat Aug 05, 2017 12:29 am

Splash Page frozen on weird message...

Post by benqq » Tue Nov 13, 2018 3:49 pm

This started when I got a message error from CleanTalk covering and freezing my user login page. Couldn't do anything because I couldn't get to backend nor of course even get to Akeeba to go to previous backup. So had to resort to asking my ISP to roll it back a couple of days.

Thought that was resolved. Went into the site--myartmagnets.com--deleted cleantalk, backed up with Akeeba. Then when I went into my admin login page another page covering the login page appeared that said:

Updating your Joomla files. Please wait...
Percent complete
Bytes read
Bytes extracted
Files extracted

Anybody have any idea what's going on?
Last edited by toivo on Tue Nov 13, 2018 3:53 pm, edited 1 time in total.
Reason: mod note: moved, not related to Registered Joomla! User Groups - please read the forum rules at https://forum.joomla.org/viewtopic.php?f=8&t=65

annahersh
Joomla! Explorer
Joomla! Explorer
Posts: 289
Joined: Wed Aug 15, 2018 8:23 pm

Re: Splash Page frozen on weird message...

Post by annahersh » Tue Nov 13, 2018 6:33 pm

There may be a local malware at work. Try clearing your browser's cache or use a different browser. If nothing changes, try a different computer.

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4059
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Splash Page frozen on weird message...

Post by AMurray » Wed Nov 14, 2018 9:17 am

Couldn't do anything because I couldn't get to backend nor of course even get to Akeeba to go to previous backup
I would disagree with you since you can access your Akeeba archives through a standard FTP client such as Firezilla. Unless the system access issues went beyond just not being able to access the Administrator in Joomla, you should certainly be able to download and restore a backup that way (you need FTP anyway in order to upload the kickstart script for the site restoration)

Akeeba itself recommends you don't download from the component through a web browser as you risk corrupting the JPA file. It gives clear warnings files could be corrupted downloading through the browser and recommends FTP. If you don't have FTP, the only alternative is using your File Manager utility though your hosting control panel (Plesk, cPanel etc) but again, that risk of file corruption still exists.
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

benqq
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sat Aug 05, 2017 12:29 am

Re: Splash Page frozen on weird message...

Post by benqq » Fri Nov 16, 2018 3:20 am

Thanks so much. Didn't even think about Akeeba in this regard. I'm now bypassing the blank page with a refresh, which is annoying. will try on a second computer tomorrow. Thanks again!

benqq
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sat Aug 05, 2017 12:29 am

Re: Splash Page frozen on weird message...

Post by benqq » Mon Nov 19, 2018 5:01 pm

At end of the day, got things working again by

I forgot I had unpublished the articles...

plus also

I was trying to layut with Rocketheme that I was using "default" and "home" outline had no page content so there was nowhere for Joomla to render the article itself.

2. Both of the outlines that I was using in RT ("default" and "home") did not have a "page content" particle on their layout, therefore there is nowhere for Joomla to render the article. Fixed that with a "page content" particle to the layout of both of your outlines.

Mark over at Rocketheme got into page backend and spotted these instantly.

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19139
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Splash Page frozen on weird message...

Post by leolam » Mon Nov 19, 2018 6:16 pm

http://docs.gantry.org/ will help for sure. That is the framework for any RT-template (they developed it)

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team


Post Reply

Return to “General Questions/New to Joomla! 3.x”