Page 1 of 1

Splash Page frozen on weird message...

Posted: Tue Nov 13, 2018 3:49 pm
by benqq
This started when I got a message error from CleanTalk covering and freezing my user login page. Couldn't do anything because I couldn't get to backend nor of course even get to Akeeba to go to previous backup. So had to resort to asking my ISP to roll it back a couple of days.

Thought that was resolved. Went into the site--myartmagnets.com--deleted cleantalk, backed up with Akeeba. Then when I went into my admin login page another page covering the login page appeared that said:

Updating your Joomla files. Please wait...
Percent complete
Bytes read
Bytes extracted
Files extracted

Anybody have any idea what's going on?

Re: Splash Page frozen on weird message...

Posted: Tue Nov 13, 2018 6:33 pm
by annahersh
There may be a local malware at work. Try clearing your browser's cache or use a different browser. If nothing changes, try a different computer.

Re: Splash Page frozen on weird message...

Posted: Wed Nov 14, 2018 9:17 am
by AMurray
Couldn't do anything because I couldn't get to backend nor of course even get to Akeeba to go to previous backup
I would disagree with you since you can access your Akeeba archives through a standard FTP client such as Firezilla. Unless the system access issues went beyond just not being able to access the Administrator in Joomla, you should certainly be able to download and restore a backup that way (you need FTP anyway in order to upload the kickstart script for the site restoration)

Akeeba itself recommends you don't download from the component through a web browser as you risk corrupting the JPA file. It gives clear warnings files could be corrupted downloading through the browser and recommends FTP. If you don't have FTP, the only alternative is using your File Manager utility though your hosting control panel (Plesk, cPanel etc) but again, that risk of file corruption still exists.

Re: Splash Page frozen on weird message...

Posted: Fri Nov 16, 2018 3:20 am
by benqq
Thanks so much. Didn't even think about Akeeba in this regard. I'm now bypassing the blank page with a refresh, which is annoying. will try on a second computer tomorrow. Thanks again!

Re: Splash Page frozen on weird message...

Posted: Mon Nov 19, 2018 5:01 pm
by benqq
At end of the day, got things working again by

I forgot I had unpublished the articles...

plus also

I was trying to layut with Rocketheme that I was using "default" and "home" outline had no page content so there was nowhere for Joomla to render the article itself.

2. Both of the outlines that I was using in RT ("default" and "home") did not have a "page content" particle on their layout, therefore there is nowhere for Joomla to render the article. Fixed that with a "page content" particle to the layout of both of your outlines.

Mark over at Rocketheme got into page backend and spotted these instantly.

Re: Splash Page frozen on weird message...

Posted: Mon Nov 19, 2018 6:16 pm
by leolam
http://docs.gantry.org/ will help for sure. That is the framework for any RT-template (they developed it)

Leo 8)