Problems after transfering joomla website to other domain.

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum. Note: Users creating new sites can use either version 2.5 or 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
titu
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Oct 18, 2013 1:26 pm

Problems after transfering joomla website to other domain.

Postby titu » Tue May 15, 2018 11:23 pm

Hi there,

I kinda new here and i have a problem with my Joomla page. hope i can be clear enough so that you understand my problem.


I created a joomla page on my own domain for a friend of mine. Since i finished the website i wanted it to tranfer it over to the domain of my friend.

These steps i took:

    1. Downloaded the website with Filezilla to my PC
    2. Uploaded the website to the new domain.
    3. Exported the SQL from the database
    4. Imported the SQL to the new database
    5. Changed the Configuration.php with the new infomation.

But when i go to the website it shows me the message: "ERROR". nothing more

So i checked the Log files from the new domain and this is what i get:

Code: Select all

FastCGI: server "/var/run/php71-cgi/php-cgi" stderr: PHP message: PHP Warning: session_start(): Failed to read session data: user (path: /sites/XXXX/tmp/) in /www/libraries/joomla/session/handler/native.php on line 260


This is on line 260 from native.php

Code: Select all

// Ok to try and start the session
      if (!session_start())
      {
         throw new RuntimeException('Failed to start the session');
      }


I used XXXX for a placeholder of my friends domain name.


I hope you understand my problem and have a fix for it ^^

Thanks allready :-[ :-[


Regards,

Titu

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3555
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Problems after transfering joomla website to other domain.

Postby AMurray » Wed May 16, 2018 10:15 am

You would have been better off simply making a backup (Akeeba backup) then restoring the site with Akeeba Kickstart. It does all of what you have done seamlessly in a few minutes. Less headaches, and you have a working site sooner.

:)
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

titu
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Oct 18, 2013 1:26 pm

Re: Problems after transfering joomla website to other domain.

Postby titu » Wed May 16, 2018 2:31 pm

AMurray wrote:You would have been better off simply making a backup (Akeeba backup) then restoring the site with Akeeba Kickstart. It does all of what you have done seamlessly in a few minutes. Less headaches, and you have a working site sooner.

:)


Haha sounds good. Never worked with Akeeba. Is of free to use?


Return to “Installation Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 7 guests