Failed to start the session

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
chrisvarco
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Nov 22, 2017 8:22 am

Failed to start the session

Post by chrisvarco » Mon Dec 11, 2017 7:20 am

I am trying to install V 3.82 and I get this message. Failed to start the session
any suggestions. thanks

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4883
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Failed to start the session

Post by AMurray » Mon Dec 11, 2017 9:30 am

"Any suggestions..."

My first suggestion is in future, please provide a lot more information .....that's why I've listed a few questions below that need your response.

You say trying to install - but is this updating from another version (which version...?) or a clean install of 3.8.2?

Are you using the correct download package - update or full install from https://downloads.joomla.org?

At what point does this occur?

Do you see any of the installation screens at all as shown in the documentation - https://docs.joomla.org/J3.x:Installing_Joomla - or is "Failed to start session" shown basically black text on a white screen?

Where are you installing it - localhost (your PC running Xampp or similar) or your hosting service?

What are your system specs as far as the tech requirements are concerned (or those of your web host)? Refer to
https://docs.joomla.org/Technical_requirements for details.

Can you provide screenshots? (You might not be able to post attachments to the forum but can you upload to a file repository or something so we can see what you're asking about?).
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

chrisvarco
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Nov 22, 2017 8:22 am

Re: Failed to start the session

Post by chrisvarco » Mon Dec 11, 2017 12:54 pm

Hi
Thanks for responding. This is a clean install downloaded from joomla.https://downloads.joomla.org
It occurs when I call for it. http://www.cgallacher.com/install
black text on a white screen
My site is hosted on ipage.com running php 7.1.1

hope this helps

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4883
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Failed to start the session

Post by AMurray » Mon Dec 11, 2017 9:08 pm

Thank you for the extra info.

I'm not sure where to take it from here. I'm not sure it's a Joomla installer issue directly. I'm interested to know the answer myself, so will wait for someone with more expertise than myself to respond.
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4883
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Failed to start the session

Post by AMurray » Tue Dec 12, 2017 9:16 pm

Can you try the solution mentioned in this post as viewtopic.php?f=707&t=957485 seems to be about the same issue with "failing to start session".
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

michelecruz
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Aug 05, 2018 8:57 pm

Re: Failed to start the session

Post by michelecruz » Sun Aug 05, 2018 8:59 pm

I have an account on ipage and I had that problem, I changed the PHP version and then it worked.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25957
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Failed to start the session

Post by Per Yngve Berg » Sun Aug 05, 2018 10:14 pm

save.session.path is probably not writeable on the server. By changing php version, you set it to another folder.

Please post the FPA. http://forum.joomla.org/viewtopic.php?f=714&t=793531

PS. The current version of Jomla is 3.8.11

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19666
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Failed to start the session

Post by leolam » Thu Aug 09, 2018 4:21 pm

It occurs when I call for it. http://www.cgallacher.com/install
black text on a white screen
That is not a valid link. The installation script is automatically triggered when you enter the domain URL but that already has a site (www.cgallacher.com) so if you want to install in a subdirectory you need to upload the files and folders to the subdirectory and 'call' www.cgallacher.com/mysubdirectoryname

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
-> Joomla Webmaster Services: gws-webmaster.services

User avatar
Yatko
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Thu Mar 22, 2007 7:26 am
Location: US
Contact:

Re: Failed to start the session

Post by Yatko » Sun Nov 25, 2018 12:13 am

Error: Failed to start application: Failed to start the session
- check if your database prefix and the `$dbprefix` value in configuration.php are the same

ccyeh0901
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Apr 03, 2017 10:05 pm

Re: Failed to start the session

Post by ccyeh0901 » Mon Aug 19, 2019 12:22 pm

I have the same problem, using akeeba to restore site into NAS server, with apache 2.4 mariadb 10...
during db restoring process, mysqli driver didn't work, so I chose pdbmysql driver, and it worked.....
finishing installation, back to frontend, the message
Error: Failed to start application: Failed to start the session
appeared...
I've checked the above suggestion, still get nowhere , and havn't found any clue to solve this so far, please help if someone have experienced this. thanks~~~

User avatar
jjspelman
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 221
Joined: Tue Apr 07, 2009 6:27 am
Location: Tampa, FL
Contact:

Re: Failed to start the session

Post by jjspelman » Fri Sep 20, 2019 1:18 pm

I had this problem only to find out my user name for the database was incorrect in the configuration.php file. Anyone else having this issue, be sure to check those as well.


Post Reply

Return to “Installation Joomla! 3.x”