Joomla Installation Error when upgrading to PHP 7.4

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
ddgruezo
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jul 13, 2020 7:31 pm

Joomla Installation Error when upgrading to PHP 7.4

Post by ddgruezo » Mon Jul 13, 2020 7:36 pm

When trying to show a module that refers to the index.php I get a blank page with the message access denied, help please
Last edited by Per Yngve Berg on Mon Jul 13, 2020 7:50 pm, edited 1 time in total.
Reason: Split from someone else's topic. In the future create your own topics

 
User avatar
AMurray
Joomla! Champion
Joomla! Champion
Posts: 5870
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Joomla Installation Error when upgrading to PHP 7.4

Post by AMurray » Mon Jul 13, 2020 9:29 pm

First thing is to help us:
Please post the FPA: https://forumpostassistant.github.io/docs/

What module are you talking about? "Access Denied" suggests a permission problem. Is the module set to the correct user level?
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

User avatar
mjparadac
Joomla! Hero
Joomla! Hero
Posts: 2090
Joined: Mon Oct 29, 2012 3:58 pm

Re: Joomla Installation Error when upgrading to PHP 7.4

Post by mjparadac » Mon Jul 13, 2020 10:50 pm

Does this happen with a specific module?
Have you tried disabling the module?

Regards,
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting

wedevlop
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Sat Jan 14, 2017 5:04 am

Re: Joomla Installation Error when upgrading to PHP 7.4

Post by wedevlop » Thu Jul 16, 2020 8:25 am

There are some modules that are not design yet to higher PHP version. I think you need to check that as well.

 

Post Reply

Return to “Installation Joomla! 3.x”