Upgrade 3.4.6 to 3.4.7 - invalid security token

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum. Note: Users creating new sites can use either version 2.5 or 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
omnidk
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Nov 15, 2013 9:48 pm

Re: Upgrade 3.4.6 to 3.4.7 - invalid security token

Postby omnidk » Sun Feb 14, 2016 12:29 am

Cleantalk was the issue thanks!

I struggled with this for hours before I found this thread, thanks nemanjaradevic, sure do appreciate you sharing the solution.


Return to “Installation Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 3 guests