installation/language problem

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
kaj7
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Jan 31, 2018 3:41 pm

installation/language problem

Post by kaj7 » Wed Jan 31, 2018 8:44 pm

I installed a siteshaper template from Shape5, which included a fresh Joomla install and I cannot get beyond the installation page. Once I input the information needed for the front page, the language ends up defaulting to the United Kingdom. If you can explain a fix, in very simple terms, I would appreciate the help.
Thanks - KAJ7

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26721
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: installation/language problem

Post by imanickam » Thu Feb 01, 2018 3:46 am

Welcome to the Joomla! Forum!!

Is your site working?

If you want to have a language other than en-GB (English-United Kingdom), you have to install the appropriate language pack and make that language as the Default language.

To install a language pack, go to the screen "Extensions: Install Languages" (Extensions => Manager -> Install Languages), click on the button "Install" of the appropriate language.

To make a language as the default site language, go to the screen "Languages: Installed (Site)" (Extensions => Language(s) -> Installed), choose the appropriate language and click on the button "Default". Be known that the default language is identified by a Golden Yellow Star. Similarly, the default Administrator language could be changed.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged


Post Reply

Return to “Installation Joomla! 3.x”