JINVALID_TOKEN_NOTICE during installation

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum.

Moderators: General Support Moderators, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
Stefano Meloni
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Mar 31, 2016 6:10 pm

JINVALID_TOKEN_NOTICE during installation

Post by Stefano Meloni » Mon Dec 28, 2020 11:25 am

Hi guys,

it's several days in which I'm not able to install Joomla.

I have a persistent error of JINVALID_TOKEN_NOTICE
after database configuration..

Searching in other topics, like suggested, I have tried to open close browser, delete cookies but the problem persist...

How can I fix it?
You do not have the required permissions to view the files attached to this post.

xman-logan
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Mon Dec 14, 2020 9:10 pm

Re: JINVALID_TOKEN_NOTICE during installation

Post by xman-logan » Mon Dec 28, 2020 7:45 pm

Sounds like a session time out. Check the date is it set correctly on your computer? Use a different browser and try again.

Also delete the database or create a new one.
Good luck.

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 9999
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: JINVALID_TOKEN_NOTICE during installation

Post by sozzled » Mon Dec 28, 2020 7:57 pm

Stefano Meloni wrote:
Mon Dec 28, 2020 11:25 am
Searching in other topics ...
Like you, I searched many other topics and what I found was this: in many other topics, people were asked to use the Forum Post Assistant so that people like us (who only want to help you without trying to guess what the problem may be) can give you good advice. Unfortunately for you (and for just about everyone else), no one took that advice to use the Forum Post Assistant.

Image

So the choice is yours: you can use the Forum Post Assistant (and let's see what's going on with the way you've set up your server) or you can hope that someone may be able to correctly guess the cause of this invalid token in your case when you're trying to install J!. I have my own ideas about what may be causing this problem but I don't want to give you those ideas if I'm wrong. It's probably something simple and easy to fix but, until then, I wish you good luck because when I searched for this problem on the forum, it doesn't look like people (who had this problem) wrote back to the forum with the cause and the solution they found. :)
https://www.kuneze.com/blog
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)


Post Reply

Return to “Installation Joomla! 3.x”