Article not showing up at menu designation

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
ArjanD78
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue May 21, 2019 9:39 pm

Article not showing up at menu designation

Post by ArjanD78 » Tue May 21, 2019 9:50 pm

Hi everybody,

I'm new to this forum, so a short intro:
I'm Arjan, a chemistry teacher in the Netherlands. have a Dutch website to help my students. I used a free template and I got around to using Joomla for a few years now. Not an expert, but I manage. Usually...

Now I ran into a problem.
My students recently made a final exam. This occurs every year in March. I download the exam from a national site and publish them on my website. So this year (as every year), I make a copy of the article about last years exam and edit the dates and file names. Then I assign the article to the menu. Last week I did this for a higher level of students (VWO-level); no problems.

However, now I did the same thing for HAVO-level and the article doesn't show up at the module to assign it to the menu. What am I doing wrong? Some screenshot down below (Dutch version of Joomla)

Thanks in advance for helping out.
Arjan

Image
Article


Image
Menu assigning

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25683
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Article not showing up at menu designation

Post by Per Yngve Berg » Wed May 22, 2019 6:52 am

Sorry, don't understand your setup. Wgat type of module?

Why don't you use a Cstegory List Lsyout Menu Item type and sort newest st the top? No need to change anything when you add a new article.

ArjanD78
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue May 21, 2019 9:39 pm

Re: Article not showing up at menu designation

Post by ArjanD78 » Mon May 27, 2019 1:01 pm

I'll try this, tnx


Post Reply

Return to “Administration Joomla! 3.x”