Handling " in Editor

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
Janattar
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Oct 22, 2007 11:43 am
Location: Göteborg, Sweden

Handling " in Editor

Post by Janattar » Sun Dec 02, 2012 8:12 pm

I also get the mad " that destroys code everywhere. It has nothing to do with a missing protocol because the mad " always appears before any quotation mark (") in a tag.

A tag like this: <span class="hidden-phone"> becomes like this: <span class=\""hidden-phone\"">
or a tag like this:
<img class="bigimg" src="images/stories/Redkom.jpg" alt="bild" width="468" />
becomes like this:
<img class=\"bigimg\" src=\"images/stories/Redkom.jpg\" alt=\"bild\" width=\"468\" />
as soon as you save a page.

First I thought it was the editor who did it. But the problem continued even when I turned off TinyMCE.
Does anyone know how to get out of this " misery
Last edited by imanickam on Mon Dec 03, 2012 2:55 am, edited 1 time in total.
Reason: Split from the post f=708&t=772259. In the future, post your questions as a separate thread as the issue could be different.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37523
Joined: Sat Apr 05, 2008 9:58 pm

Re: Links changes when article is saved

Post by Webdongle » Sun Dec 02, 2012 8:17 pm

Webdongle wrote:PHP magic quotes setting ?
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein


Locked

Return to “Administration Joomla! 3.x”