After 1st article is added, can't add or edit articles

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
karlinrichard
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sun Feb 20, 2011 7:57 pm

After 1st article is added, can't add or edit articles

Post by karlinrichard » Wed Dec 05, 2012 4:22 pm

I added a Welcome article to the Home menu and saved it. I tried to edit it and none of the save/cancel buttons would work. I went back to the administrator menu and tried to add a new article and none of the save/cancel buttons would work.

Here's the article's content (HTML):
<p style="text-align: center;"><img src="images/lindsey_3.jpg" alt="" align="left" /><img src="images/left-sidebar-fooda.jpg" alt="" align="right" />Welcome to Cassandra's Tea Shoppe. We are a family-owned seller of the finest quality loose teas. Our founder first established our tea shop as a small storefront in Federal Way, WA. We now have a full service tea shop and tea room in Des Moines, WA on beautiful Puget Sound with a view of Maury Island and the Olympic mountains. We have lots of room to accomodate your party but groups of more than 6 need to make reservations. Come for lunch or join us at 2 PM each day for high tea.</p>
<p style="text-align: center;" align="center">Wed thru Sun 11 AM to 4 PM</p>
<p style="text-align: center;" align="center"><img src="images/lindsey_5.jpg" alt="" align="left" /> 28020 10th Ave S<br />Des Moines, WA</p>
<p style="text-align: center;" align="center">&nbsp;</p>
<p style="text-align: center;" align="center">&nbsp;</p>
<p style="text-align: center;" align="center">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://maps.google.com/maps?f=q&source ... 14&iwloc=A" style="color: #0000ff; text-align: left; text-height: 14px;">View Location Map</a></p>

Is there something in this code that makes the article add/edit not work?

karlinrichard
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sun Feb 20, 2011 7:57 pm

Re: After 1st article is added, can't add or edit articles

Post by karlinrichard » Wed Dec 05, 2012 6:10 pm

Ooops! I started over and checked the article editing after each and every change I made in my site and found that after installing and configuring my template and then adding and making JCE my default editor the article editing stopped working. When I made TinyMCE the default editor article editing was working again.


Locked

Return to “Administration Joomla! 3.x”