Page 1 of 1

Install from Web Suddenly not working

Posted: Thu Mar 09, 2017 5:55 pm
by greenbean
I installed a few components this morning and when I tried it again I get this message.

"Cannot find any extensions for your version of Joomla. Please try a different search word or another category."

I have the current version of everything.

Re: Install from Web Suddenly not working

Posted: Fri Mar 17, 2017 5:56 pm
by BZone
I am having the same issue. The Install tab initially is blank until I refresh the browser and then I get the usual index of categories down the left side with this message for each:
"Cannot find any extensions for your version of Joomla. Please try a different search word or another category."

Tried re-installing the Web Install extension with no change. Please advise.

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 12:27 am
by greenbean
Try clicking on one of the categories in the left nav. That popped up all the extensions for me. Some change happened recently... I have been installing from package since.

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 1:23 am
by Webdongle

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 2:51 am
by BZone
Okay, all of my sites - 10 of them, were not working and now they just started working again. Thanks for fixing it on the JOOMLA! side.

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 7:00 am
by greenbean
mine too!

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 11:43 am
by Webdongle
It could be a cache issue I have set up a tracker https://issues.joomla.org/tracker/joomla-cms/14759 . But navigating away from the page and back again then all is normal ?

Re: Install from Web Suddenly not working

Posted: Sun Mar 19, 2017 5:01 pm
by tonypartridge
Can you please all confirm what system i.e. windows or linux? etc and php version.

Re: Install from Web Suddenly not working

Posted: Tue Mar 21, 2017 3:56 pm
by greenbean
WAMP and LAMP Php 5.6 and php 7, Joomla 3.6.5 - I have multiple installs.
Just verified it isn't working again.
WAMP PhP 5.6.25 Joomla 3.6.5 Google Chrome (PC)
LAMP PhP 5.6.25 Joomla 3.6.5 Google Chrome (siteground)

Re: Install from Web Suddenly not working

Posted: Tue Mar 21, 2017 4:05 pm
by Webdongle
Have closed the Tracker in favour of a previously opened one https://github.com/joomla-extensions/in ... /issues/50 . The issue still exists because the page doesn't reload correctly.

Re: Install from Web Suddenly not working

Posted: Tue Mar 21, 2017 4:33 pm
by greenbean
Hi webdongle...
I read the ticket you linked to, and added a comment. It's much worse than the description. It used to just be a bad user experience, which I figured out and didn't care since it is an admin tool. Now, it simply doesn't load anything at all and says "Cannot find any extensions for your version of Joomla. Please try a different search word or another category."
Are you not seeing the exact same thing?
joomla_install.png

Re: Install from Web Suddenly not working

Posted: Wed Mar 22, 2017 3:41 pm
by credenceweb
I am seeing this exact same error. On more than one website.

Re: Install from Web Suddenly not working

Posted: Wed Apr 12, 2017 9:30 am
by seoirserob
I see this issue also.

Changing the "Sort By" dropdown and it works again.

Every time I get the message:
Cannot find any extensions for your version of Joomla. Please try a different search word or another category.

I select a different "Sort By" option and it works again.

Rob.