Problems with upgrading from 3.7.3 to 3.7.4

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Locked
hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 10:28 am

I'm getting a 404 error when I try to upgrade to the latest Joomla version. Can anybody help?

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 9864
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: a "404 error"

Post by sozzled » Wed Aug 09, 2017 11:47 am

A "404 Error"? Is that it? Is that all the information we have to go with? ???

You get this error before, during or after the "attempt" to update from J! 3.7.3 to J! 3.7.4? You get this error on the Joomla backend, correct. You do not get this error on the frontend?
https://www.kuneze.com/blog
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 1:36 pm

Sorry, but I don't know what other information would be informative.

I've not had this error during other updates. You are right that I get this error from the backend. Right now I'm running the forum post assistant. I'll be back when I get the result.

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 1:55 pm

Last PHP Error(s) Reported :: Forum Post Assistant (v1.3.1) : 9th August 2017 wrote:[07-Aug-2017 16:12:56 UTC] PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemRegacymailing has a deprecated constructor in /home/dan34192/public_html/plugins/system/regacymailing/regacymailing.php on line 12
Forum Post Assistant (v1.3.1) : 9th August 2017 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.7.3-Stable (Amani) 4-July-2017
Joomla! Configured :: Yes | Read-Only (444) | Owner: --protected-- . (uid: 1/gid: 1) | Group: --protected-- (gid: 1) | Valid For: 3.7
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: Yes | GZip: 0 | Cache: 1 | CacheTime: 10080 | CacheHandler: file | CachePlatformPrefix: 0 | FTP Layer: 0 | Proxy: 0 | LiveSite: http://www.4131.dk | Session lifetime: 2880 | Session handler: database | Shared sessions: 0 | SSL: 0 | FrontEdit: 1 | Error Reporting: development | Site Debug: 0 | Language Debug: 0 | Default Access: 2 | Unicode Slugs: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 3.10.0-427.18.2.lve1.4.27.el7.x86_64 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate | Doc Root: --protected-- | System TMP Writable: Yes

PHP Configuration :: Version: 7.0.22 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: | Error Reporting: 32759 | Log Errors To: error_log | Last Known Error: 07th August 2017 16:12:56. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 32M

MySQL Configuration :: Version: 5.6.35 (Client:mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $) | Host: --protected-- (--protected--) | Collation: latin1_swedish_ci (Character Set: latin1) | Database Size: 14.28 MiB | #of Tables:  194
Detailed Environment :: wrote:PHP Extensions :: Core (7.0.22) | date (7.0.22) | libxml (7.0.22) | openssl (7.0.22) | pcre (7.0.22) | zlib (7.0.22) | filter (7.0.22) | hash (1.0) | pcntl (7.0.22) | readline (7.0.22) | Reflection (7.0.22) | SPL (7.0.22) | session (7.0.22) | standard (7.0.22) | cgi-fcgi () | bcmath (7.0.22) | calendar (7.0.22) | ctype (7.0.22) | curl (7.0.22) | dom (20031129) | fileinfo (1.0.5) | ftp (7.0.22) | gd (7.0.22) | iconv (7.0.22) | imap (7.0.22) | json (1.4.0) | mbstring (7.0.22) | mcrypt (7.0.22) | mysqlnd (mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $) | PDO (7.0.22) | Phar (2.0.2) | posix (7.0.22) | SimpleXML (7.0.22) | soap (7.0.22) | sockets (7.0.22) | sqlite3 (7.0.22) | tokenizer (7.0.22) | xml (7.0.22) | xmlwriter (7.0.22) | xsl (7.0.22) | zip (1.13.5) | mysqli (7.0.22) | pdo_mysql (7.0.22) | pdo_sqlite (7.0.22) | wddx (7.0.22) | xmlreader (7.0.22) | Zend Engine (3.0.0) |
Potential Missing Extensions :: mysql | suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) |

Elevated Permissions (First 10) ::
Database Information :: wrote:Database statistics :: Uptime: 43101 | Threads: 2 | Questions: 10560348 | Slow queries: 11 | Opens: 1465068 | Flush tables: 1 | Open tables: 2000 | Queries per second avg: 245.013 |
Extensions Discovered :: wrote:Strict Information Privacy was selected. Nothing to display.
Templates Discovered :: wrote:Strict Information Privacy Nothing to display.
[/size]
[/quote]

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 20243
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by leolam » Wed Aug 09, 2017 2:49 pm

This is only a part of the FPA. Next time upload the full version as instructed in the FPA

You do not keep your Joomla & extensions up-to-date. Keep all of Joomla always up-to-date since 3.7.3 has vulnerabilities. Upgrade to J3.7.4

Next a simple Google gives me https://www.acyba.com/forum/2-acymailin ... rning.html

Install this plugin

Leo 8)
Joomla's #1 Professional Services Provider:
#Joomla Professional Support: https://gws-desk.com -
#Joomla Specialized Hosting Solutions: https://gws-host.com -
#Joomla Webmaster Services: gws-webmaster.services

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 3:04 pm

I uninstalled the acymailing plugin yesterday.

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 20243
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by leolam » Wed Aug 09, 2017 3:25 pm

You did not
plugins/system/regacymailing/regacymailing.php on line 12
and you do not listen what we ask. If you want help follow up. The FPA is not complete. Repost complete

Also when do you get the error when you do what?

Leo 8)
Joomla's #1 Professional Services Provider:
#Joomla Professional Support: https://gws-desk.com -
#Joomla Specialized Hosting Solutions: https://gws-host.com -
#Joomla Webmaster Services: gws-webmaster.services

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 4:33 pm

Yes I did. I saw the error yesterday, and removed the plugin. "Last PHP Error(s) Reported" is solved. Sorry I didn't post the full FPA report, but I was banned from the forum for some reason.
Last PHP Error(s) Reported :: Forum Post Assistant (v1.3.1) : 9th August 2017 wrote:[07-Aug-2017 16:12:56 UTC] PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemRegacymailing has a deprecated constructor in /home/dan34192/public_html/plugins/system/regacymailing/regacymailing.php on line 12
Forum Post Assistant (v1.3.1) : 9th August 2017 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.7.3-Stable (Amani) 4-July-2017
Joomla! Configured :: Yes | Read-Only (444) | Owner: --protected-- . (uid: 1/gid: 1) | Group: --protected-- (gid: 1) | Valid For: 3.7
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: Yes | GZip: 0 | Cache: 1 | CacheTime: 10080 | CacheHandler: file | CachePlatformPrefix: 0 | FTP Layer: 0 | Proxy: 0 | LiveSite: http://www.4131.dk | Session lifetime: 2880 | Session handler: database | Shared sessions: 0 | SSL: 0 | FrontEdit: 1 | Error Reporting: development | Site Debug: 0 | Language Debug: 0 | Default Access: 2 | Unicode Slugs: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 3.10.0-427.18.2.lve1.4.27.el7.x86_64 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate | Doc Root: --protected-- | System TMP Writable: Yes

PHP Configuration :: Version: 7.0.22 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: | Error Reporting: 32759 | Log Errors To: error_log | Last Known Error: 07th August 2017 16:12:56. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 32M

MySQL Configuration :: Version: 5.6.35 (Client:mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $) | Host: --protected-- (--protected--) | Collation: latin1_swedish_ci (Character Set: latin1) | Database Size: 14.28 MiB | #of Tables:  194
Detailed Environment :: wrote:PHP Extensions :: Core (7.0.22) | date (7.0.22) | libxml (7.0.22) | openssl (7.0.22) | pcre (7.0.22) | zlib (7.0.22) | filter (7.0.22) | hash (1.0) | pcntl (7.0.22) | readline (7.0.22) | Reflection (7.0.22) | SPL (7.0.22) | session (7.0.22) | standard (7.0.22) | cgi-fcgi () | bcmath (7.0.22) | calendar (7.0.22) | ctype (7.0.22) | curl (7.0.22) | dom (20031129) | fileinfo (1.0.5) | ftp (7.0.22) | gd (7.0.22) | iconv (7.0.22) | imap (7.0.22) | json (1.4.0) | mbstring (7.0.22) | mcrypt (7.0.22) | mysqlnd (mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $) | PDO (7.0.22) | Phar (2.0.2) | posix (7.0.22) | SimpleXML (7.0.22) | soap (7.0.22) | sockets (7.0.22) | sqlite3 (7.0.22) | tokenizer (7.0.22) | xml (7.0.22) | xmlwriter (7.0.22) | xsl (7.0.22) | zip (1.13.5) | mysqli (7.0.22) | pdo_mysql (7.0.22) | pdo_sqlite (7.0.22) | wddx (7.0.22) | xmlreader (7.0.22) | Zend Engine (3.0.0) |
Potential Missing Extensions :: mysql | suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) ::
Database Information :: wrote:Database statistics :: Uptime: 52636 | Threads: 4 | Questions: 12572476 | Slow queries: 12 | Opens: 1789721 | Flush tables: 1 | Open tables: 2000 | Queries per second avg: 238.856 |
Extensions Discovered :: wrote:Components :: SITE :: com_wrapper (3.0.0) 1 | WF_IMGMANAGER_TITLE (2.6.16) 1 | WF_INLINEPOPUPS_TITLE (2.6.16) 1 | WF_SEARCHREPLACE_TITLE (2.6.16) 1 | WF_MEDIA_TITLE (2.6.16) 1 | WF_SOURCE_TITLE (2.6.16) 1 | WF_BROWSER_TITLE (2.6.16) 1 | WF_STYLESELECT_TITLE (2.6.16) 1 | WF_HR_TITLE (2.6.16) 1 | WF_FONTSIZESELECT_TITLE (2.6.16) 1 | WF_FONTCOLOR_TITLE (2.6.16) 1 | WF_DIRECTIONALITY_TITLE (2.6.16) 1 | WF_EMOTIONS_TITLE (2.6.16) 1 | WF_CLIPBOARD_TITLE (2.6.16) 1 | WF_CLEANUP_TITLE (2.6.16) 1 | WF_TABLE_TITLE (2.6.16) 1 | WF_PREVIEW_TITLE (2.6.16) 1 | WF_VISUALCHARS_TITLE (2.6.16) 1 | WF_ANCHOR_TITLE (2.6.16) 1 | WF_SPELLCHECKER_TITLE (2.6.16) 1 | WF_LINK_TITLE (2.6.16) 1 | WF_KITCHENSINK_TITLE (2.6.16) 1 | WF_AUTOSAVE_TITLE (2.6.16) 1 | WF_FORMATSELECT_TITLE (2.6.16) 1 | WF_CONTEXTMENU_TITLE (2.6.16) 1 | WF_ARTICLE_TITLE (2.6.16) 1 | WF_TEXTCASE_TITLE (2.6.16) 1 | WF_FULLSCREEN_TITLE (2.6.16) 1 | WF_LISTS_TITLE (2.6.16) 1 | WF_CHARMAP_TITLE (2.6.16) 1 | WF_PRINT_TITLE (2.6.16) 1 | WF_LAYER_TITLE (2.6.16) 1 | WF_STYLE_TITLE (2.6.16) 1 | WF_VISUALBLOCKS_TITLE (2.6.16) 1 | WF_XHTMLXTRAS_TITLE (2.6.16) 1 | WF_NONBREAKING_TITLE (2.6.16) 1 | WF_FONTSELECT_TITLE (2.6.16) 1 | WF_FILESYSTEM_JOOMLA_TITLE (2.6.16) 1 | WF_AGGREGATOR_VIMEO_TITLE (2.6.16) 1 | WF_AGGREGATOR_[youtube]_TITLE (2.6.16) 1 | WF_AGGREGATOR_DAILYMOTION_TITL (2.6.16) 1 | WF_AGGREGATOR_VINE_TITLE (2.6.16) 1 | WF_LINK_SEARCH_TITLE (2.6.16) 1 | WF_LINKS_JOOMLALINKS_TITLE (2.6.16) 1 | WF_POPUPS_WINDOW_TITLE (2.6.16) 1 | WF_POPUPS_JCEMEDIABOX_TITLE (2.6.16) 1 | kunena_tmpl_crypsisb3 (5.0.2) 1 | kunena_tmpl_crypsis (4.0.11) 1 | kunena_tmpl_crypsis (5.0.2) 1 | com_mailto (3.0.0) 1 |
Components :: ADMIN :: com_redirect (3.0.0) 1 | com_joomlaupdate (3.6.2) 1 | com_config (3.0.0) 1 | com_content (3.0.0) 1 | com_admin (3.0.0) 1 | com_installer (3.0.0) 1 | PowerAdmin (2.5.1) 1 | com_templates (3.0.0) 1 | com_postinstall (3.2.0) 1 | com_messages (3.0.0) 1 | RSVP Pro (3.4.15) 1 | COM_PAGEBUILDER (1.1.7) 1 | COM_EASYFOLDERLISTINGPRO (3.2.12) 1 | com_login (3.0.0) 1 | com_tags (3.1.0) 1 | com_ajax (3.2.0) 1 | com_users (3.0.0) 1 | com_menus (3.0.0) 1 | ImageShow (5.0.8) 1 | ImageShow (5.0.8) 1 | Akeeba (5.5.1) 1 | com_categories (3.0.0) 1 | com_plugins (3.0.0) 1 | com_checkin (3.0.0) 1 | com_modules (3.0.0) 1 | Quick Logout (1.9.3) 1 | COM_POST_BY_EMAIL (1.10.2) 1 | com_finder (3.0.0) 1 | JSN Mobilize (1.3.1) 1 | COM_JCE (2.6.16) 1 | com_languages (3.0.0) 1 | com_associations (3.7.0) 1 | com_search (3.0.0) 1 | com_contenthistory (3.2.0) 1 | com_banners (3.0.0) 1 | COM_JEVENTS (3.4.39) 1 | com_kunena (4.0.11) 1 | plg_system_kunena (-) 1 | mod_kunenamenu (4.0.11) 1 | PLG_KUNENA_EASYBLOG (0.0.1) 1 | plg_kunena_alphauserpoints (4.0.11) 1 | plg_kunena_community (4.0.11) 1 | plg_finder_kunena (4.0.11) 1 | plg_kunena_uddeim (4.0.11) 1 | plg_kunena_finder (4.0.11) 1 | plg_kunena_easysocial (5.0.2) 1 | plg_kunena_altauserpoints (5.0.2) 1 | plg_kunena_comprofiler (4.0.11) 1 | plg_kunena_kunena (4.0.11) 1 | plg_kunena_joomla (4.0.11) 1 | PLG_KUNENA_EASYPROFILE (5.0.2) 1 | plg_kunena_gravatar (4.0.11) 1 | com_cache (3.0.0) 1 | com_newsfeeds (3.0.0) 1 | COM_LITTLEHELPER (2.5.2) 1 | com_media (3.0.0) 1 | com_cpanel (3.0.0) 1 | com_fields (3.7.0) 1 |

Modules :: SITE :: SCLogin (7.2.1) 1 | mod_wrapper (3.0.0) 1 | Simple RSS Feed Reader (by Joo (3.5) 1 | JSN ImageShow (5.0.8) 1 | mod_search (3.0.0) 1 | mod_breadcrumbs (3.0.0) 1 | mod_syndicate (3.0.0) 1 | mod_tags_similar (3.1.0) 1 | MOD_JEV_LEGEND_TITLE (3.4.39) 1 | mod_feed (3.0.0) 1 | JEvents Notify (3.0.5) 1 | OSTimer Module (2.5.6) 1 | mod_menu (3.0.0) 1 | mod_related_items (3.0.0) 1 | MOD_JEV_CALENDAR_TITLE (3.4.39) 1 | mod_articles_archive (3.0.0) 1 | mod_languages (3.5.0) 1 | MOD_JEV_FILTER_MODULE_TITLE (3.4.39) 1 | SnowFalling (1.3.1) 1 | mod_whosonline (3.0.0) 1 | MOD_JEV_LATEST_EVENTS_TITLE (3.4.39) 1 | mod_stats (3.0.0) 1 | mod_articles_news (3.0.0) 1 | MOD_JEV_CUSTOM_MODULE_TITLE (3.4.39) 1 | mod_articles_category (3.0.0) 1 | mod_articles_latest (3.0.0) 1 | MOD_EASYFILEUPLOADER (2.7.8) 1 | mod_custom (3.0.0) 1 | MOD_EASYFOLDERLISTINGPRO (1.1) 1 | mod_login (3.0.0) 1 | mod_footer (3.0.0) 1 | mod_users_latest (3.0.0) 1 | mod_articles_categories (3.0.0) 1 | MOD_JEV_SWITCH_VIEW_TITLE (3.4.39) 1 | mod_tags_popular (3.1.0) 1 | mod_random_image (3.0.0) 1 | mod_kunenalatest (3.1.2.1) 1 | mod_finder (3.0.0) 1 | mod_articles_popular (3.0.0) 1 | mod_banners (3.0.0) 1 |
Modules :: ADMIN :: mod_logged (3.0.0) 1 | mod_title (3.0.0) 1 | mod_version (3.0.0) 1 | mod_latest (3.0.0) 1 | mod_feed (3.0.0) 1 | mod_menu (3.0.0) 1 | JSN ImageShow Quick Icons (5.0.8) 1 | mod_quickicon (3.0.0) 1 | mod_submenu (3.0.0) 1 | mod_stats_admin (3.0.0) 1 | mod_status (3.0.0) 1 | mod_custom (3.0.0) 1 | mod_login (3.0.0) 1 | mod_multilangstatus (3.0.0) 1 | mod_littlehelper (2.5.2) 1 | mod_popular (3.0.0) 1 | mod_poweradmin (2.5.1) 1 | mod_toolbar (3.0.0) 1 |

Templates Discovered :: wrote:Templates :: SITE :: jsn_solid_pro (2.0.2) 1 | beez3 (3.1.0) 1 | protostar (1.0) 1 | jsn_mobilize (1.3.1) 0 |
Templates :: ADMIN :: isis (1.0) 1 | hathor (3.0.0) 1 |
Last edited by toivo on Wed Aug 09, 2017 5:26 pm, edited 1 time in total.
Reason: mod note: disabled smilies for readability

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Wed Aug 09, 2017 5:51 pm

I get the error when I try to upgrade from backend (when I push the "install upgrade" button)

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 9864
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by sozzled » Wed Aug 09, 2017 7:52 pm

Ahh .. so this explains the cause of the "404 Error"? Perhaps next time we might see the FPA report first. Looks like there's a conflict between AcyMailing and PHP 7.0. I don't know much more than that because I don't use AcyMailing.

Which is more important to you: retain a Joomla extension that may or may not work (but this is preventing you updating to J! 3.7.4) or the other choice and the consequence of living with that choice? :-\

Good luck.
https://www.kuneze.com/blog
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?” :)

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Thu Aug 10, 2017 6:05 am

1) I'm sorry I didn't post the full FPA report in the first place. I'm new to this forum. I didn't try to offend anyone. I'm not a Joomla expert - otherwise I wouldn't be using this forum.

2) When I saw the 404 error page the first time I turned up the error reporting to maximum. I then saw the conflict between AcyMailing and PHP 7.0 and uninstalled the plugin. I believe that conflict is solved.

hcthorsen
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sat Jun 11, 2016 8:18 am

Re: Problems with upgrading from 3.7.3 to 3.7.4

Post by hcthorsen » Thu Aug 10, 2017 6:11 am

I get the 404 error page when I try to update in IE and Firefox. It seems that I'm able to update in Safari. Strange.


Locked

Return to “Administration Joomla! 3.x”