Blank edit screens

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
arcona60
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Mon Sep 01, 2014 7:18 pm

Blank edit screens

Post by arcona60 » Tue May 29, 2018 11:54 pm

I am having trouble with the editor in J! 3.8. It has been working OK but now when I go to edit an article there is a flash of the coded in the screen and then nothing. The rest of the screen is as usual but the editing frame and controls are missing on "contents". Everything works fine on the front end but I can't edit. Trying to create a new file has the same issue. I have had a few "bad gateway" messages from Cloudflare when moving between screens.

User avatar
TaylorCTU
Joomla! Intern
Joomla! Intern
Posts: 88
Joined: Fri Mar 18, 2016 2:25 pm

Re: Blank edit screens

Post by TaylorCTU » Wed May 30, 2018 5:36 pm

Having similar issues. When I try to edit an article or a custom module it goes to a blank page. If I try to create a new article it goes to a blank white page as well.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3372
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Blank edit screens

Post by ribo » Wed May 30, 2018 5:41 pm

TaylorCTU wrote:Having similar issues. When I try to edit an article or a custom module it goes to a blank page. If I try to create a new article it goes to a blank white page as well.
When you have blank page that means that you have a hidden error. Please change error reporting from default to development and tell us the error that you have.
chat room spontes : http://www.spontes.com

User avatar
TaylorCTU
Joomla! Intern
Joomla! Intern
Posts: 88
Joined: Fri Mar 18, 2016 2:25 pm

Re: Blank edit screens

Post by TaylorCTU » Wed May 30, 2018 6:35 pm

Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /home/mcc1967/public_html/libraries/regularlabs/src/EditorButton.php on line 125


Articles anywhere had an update this morning.
https://www.regularlabs.com/extensions/ ... /changelog

Reverted back to the older version and replaced the editorbutton.php file. Seems to be working fine now.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3372
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Blank edit screens

Post by ribo » Wed May 30, 2018 6:55 pm

TaylorCTU wrote:Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /home/mcc1967/public_html/libraries/regularlabs/src/EditorButton.php on line 125


Articles anywhere had an update this morning.
https://www.regularlabs.com/extensions/ ... /changelog

Reverted back to the older version and replaced the editorbutton.php file. Seems to be working fine now.
viewtopic.php?f=706&t=962494#p3526821
chat room spontes : http://www.spontes.com


Post Reply

Return to “Administration Joomla! 3.x”