Menu stopped working

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Menu stopped working

Post by Beata » Sun Jun 10, 2018 5:40 am

Suddenly stopped working menu. Nothing did on website - Joomla 3.88
Didn't noticed when it stopped, get Google search control about index problem
I see this problem on other website as well

What could happen?

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11218
Joined: Thu Feb 15, 2007 5:48 am
Location: Suzhou, China

Re: Menu stopped working

Post by toivo » Sun Jun 10, 2018 6:08 am

More information is required. Which index problem did Google search report? Please share the URLs of the websites.

Do you use a menu extension developed by a third party?

Please also post the output from the Forum Post Assistant (FPA) by following the instructions from viewtopic.php?f=714&t=793531
Toivo Talikka, Global Moderator

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 7:06 am

I got this
Svetainėje http://vilnius.lbks.lt/ aptikta nauja problema (Indekso aprėptis)

Kam: http://vilnius.lbks.lt/ savininkui

„Search Console“ nustatė, kad svetainė buvo paveikta dėl 1 nauj. (susij. su: Indekso aprėptis) probl. Tai reiškia, kad Indekso aprėptis gali būti neigiamai paveikt. „Google“ paieškos rezultatuose. Rekomenduojame peržiūrėti ir išspręsti probl.

Rasta nauja problema:

Serverio klaida (5xx)
***** Manual signatures are NOT allowed *****_____
And I see, that really don't work all menu items on the left site
website https://vilnius.lbks.lt/

What information else do you need? I have nothing did the last time instead upgrading Joomla to 3,88, Akeeba Backup

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 7740
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Menu stopped working

Post by sozzled » Sun Jun 10, 2018 7:17 am

Beata wrote:What information else do you need?
Forum Post Assistant:Image

Download the Forum Post Assistant here: https://github.com/ForumPostAssistant/FPA/zipball/en-GB

Read the instructions here: viewtopic.php?f=621&p=2371873

That's the information we need. That's the answer to your question.
https://www.kuneze.com/blog
I need your help to help reduce spam at the Joomla forum. You can help with your ideas, questions and opinions at viewtopic.php?f=7&t=974006. Together we can make a difference :)

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 7:35 am


User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Sun Jun 10, 2018 7:36 am

I got this error.
Using $this when not in object context

Which component is the Menu Item pointing to?

Try to turn off SEF to see what is happening.

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 7:39 am

Should I already delete script or keep it there?
I use simple menu module in the left site

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 7:47 am

I turned SEF off - the same

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Sun Jun 10, 2018 7:56 am

The links are still SEF.

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 8:05 am

I tried and restored again
Now I am doing off again

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Sun Jun 10, 2018 8:17 am

I don't see any difference. Som Items have index.php included, some not. Was the Rewrite Option Enabled or not?

You have to enable debug in Global Configuration to see where the error is occurring.
It must be some outdated component or plugin.

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 8:43 am

Use URL Rewriting- below SEO (?) - is unable

I did debug system enabled but I am not programmer :-( and can't see a problem

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Sun Jun 10, 2018 8:55 am

I see the culprit now. You are using the Random Image Module. That Module have an issue in 3.8.8.
There is a fix on github or wait for 3.8.9.

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 9:48 am

Really,

I made them unable for a while and menu works
Thank you very much !
Do you mean that this problem will be solved by next Joomla version?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Sun Jun 10, 2018 10:33 am

Copy this file and replace to the corresponding file in Joomla: https://github.com/joomla/joomla-cms/bl ... efault.php

That will fix it..

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 12:59 pm

It's great
Thank you very much

Still one question, what do you think, should I remain SEF off?

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 7740
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Menu stopped working

Post by sozzled » Sun Jun 10, 2018 1:18 pm

@Beata: 1000+ posts on thus forum and you still do not know how to properly use the Forum Post Assistant report tool! You were lucky that someone found the problem but you did not leave the FPA information—posted in the same, correct way like everyone else does—for other people to help.

Should you leave SEF off? I don't know. I'm still trying to understand why you needed to turn it off in the first place.
https://www.kuneze.com/blog
I need your help to help reduce spam at the Joomla forum. You can help with your ideas, questions and opinions at viewtopic.php?f=7&t=974006. Together we can make a difference :)

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 1:37 pm

@sozzled

You are right. Sorry. I don't know how to use Forum Post Assistant, because I use it only the second time. I should remind, that when I started Joomla in 2004 there wasn't here forum Post Assistant. In those time I was here very active because I kept learning Joomla. Now I use this forum really rarely.
In spite this I really appreciate such FORUM, where I always can get help.
P.S. I turned SEF off because I got advise to do it...to see, or it can help

Thank you everybody

User avatar
sozzled
Joomla! Exemplar
Joomla! Exemplar
Posts: 7740
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Menu stopped working; defective Random Image module in J! 3.8.8

Post by sozzled » Sun Jun 10, 2018 1:46 pm

[removed unfriendly comments and attacks]
Last edited by ooffick on Tue Jul 03, 2018 12:07 pm, edited 1 time in total.
Reason: removed message which could have been understood as an attack
https://www.kuneze.com/blog
I need your help to help reduce spam at the Joomla forum. You can help with your ideas, questions and opinions at viewtopic.php?f=7&t=974006. Together we can make a difference :)

User avatar
Beata
Joomla! Ace
Joomla! Ace
Posts: 1085
Joined: Fri Mar 02, 2007 2:06 pm
Location: Lithuania

Re: Menu stopped working

Post by Beata » Sun Jun 10, 2018 4:36 pm

It was written "Try to turn off SEF to see what is happening."
not SEO
Thanks that good man from Norway who helped me

Sorry,
I am not sure that I will know next time. I have posted report, where it went, I don't know..
Due to the fact that you are biting me, I am afraid to ask you the next time

908ltd
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Dec 02, 2016 11:02 am

Re: Menu stopped working

Post by 908ltd » Fri Sep 07, 2018 10:53 am

Hi there,

I found that I had this issue when upgrading the PHP on my website www.gardenlabelling.co.uk. It currently only operates on PHP 5.5.38 but it needs to be on a more current version for security updates etc. I tried to copy this file and replace to the corresponding file in Joomla: https://github.com/joomla/joomla-cms/bl ... efault.php which Per Yngve Berg suggested. However it didnt change anything, my website still only operated on PHP 5.5.38.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25961
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Menu stopped working

Post by Per Yngve Berg » Fri Sep 07, 2018 6:06 pm

That patch was for J3.8.8. Current version is 3.8.12 and it's fixed.

908ltd
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Dec 02, 2016 11:02 am

Re: Menu stopped working

Post by 908ltd » Mon Sep 10, 2018 8:37 am

Per Yngve Berg wrote:
Fri Sep 07, 2018 6:06 pm
That patch was for J3.8.8. Current version is 3.8.12 and it's fixed.
Hello and thank you for your response.

I attach my Forum Post Assistant as this can hopefully help you see why the PHP version will not update on my website... As mentioned the only version the site is currently operating on is 5.5.38. Any help at all on this would be appreciated.
Forum Post Assistant (v1.4.3 (Frosty)) : 10th September 2018 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.8.0-Stable (Amani) 19-September-2017
More than one instance of version.php found!
Joomla! Platform :: Joomla Platform 13.1.0-Stable (Curiosity) 24-Apr-2013
Joomla! Configured :: Yes | Read-Only (444) | Owner: --protected-- . (uid: 1/gid: 1) | Group: --protected-- (gid: 1) | Valid For: 3.8
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 1 | .htaccess/web.config: Yes | GZip: 0 | Cache: 0 | CacheTime: 15 | CacheHandler: cachelite | CachePlatformPrefix: 0 | FTP Layer: 0 | Proxy: 0 | LiveSite: | Session lifetime: 15 | Session handler: database | Shared sessions: 0 | SSL: 2 | Error Reporting: default | Site Debug: 0 | Language Debug: 0 | Default Access: 1 | Unicode Slugs: 0 | dbConnection Type: mysqli | PHP Supports J! 3.8.0: Yes | Database Credentials Present: Yes |

Host Configuration :: OS: Linux | OS Version: 3.12.18-clouder0 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate, br | Doc Root: --protected-- | System TMP Writable: Yes | Free Disk Space : 243.27 GiB |

PHP Configuration :: Version: 5.5.38 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: 1 | Error Reporting: 30709 | Log Errors To: php_errorlog | Last Known Error: 07th September 2018 06:11:40. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 128M | Max. POST Size: 128M | Max. Input Time: 120 | Max. Execution Time: 120 | Memory Limit: 768M

Database Configuration :: Version: 5.6.40-84.0-log (Client:5.5.32) | Host: --protected-- (--protected--) | Localhost: Yes | Collation: utf8_general_ci (Character Set: utf8) | Database Size: 23.44 MiB | #of Tables:  299
Detailed Environment :: wrote:PHP Extensions :: Core (5.5.38) | date (5.5.38) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7-dev) | zlib (2.0) | bcmath () | bz2 () | calendar () | ctype () | curl () | dba () | dom (20031129) | enchant (1.1.0) | hash (1.0) | fileinfo (1.0.5) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | iconv () | session () | intl (1.1.0) | json (1.2.1) | ldap () | mbstring () | mcrypt () | mysql (1.0) | mysqli (0.1) | pcntl () | standard (5.5.38) | PDO (1.0.4dev) | pdo_mysql (1.0.2) | pdo_pgsql (1.0.2) | pdo_sqlite (1.0.1) | pgsql () | Phar (2.0.2) | posix () | pspell () | readline (5.5.38) | Reflection ($Id: dc76d2fe0f3e9c327c1d4ca617d94e26c7fae98d $) | imap () | shmop () | SimpleXML (0.1) | soap () | sockets () | exif (1.4 $Id: 74b652b3ebe78882b8006d49c17cac029fe8a5d0 $) | sysvmsg () | sysvsem () | tidy (2.0) | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.11.0) | cgi-fcgi () | bz2_filter (0.1) | mailparse (2.1.6) | memcache (2.2.6) | sqlite (1.0.3) | ssh2 (0.11.3-dev) | memcached (2.2.0) | mhash () | ionCube Loader () | Zend Engine (2.5.0) |
Potential Missing Extensions ::

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) | administrator/logs/ (755) |

Elevated Permissions (First 10) ::
Database Information :: wrote:Database statistics :: Uptime: 886562 | Threads: 7 | Questions: 618565155 | Slow queries: 7063 | Opens: 11613100 | Flush tables: 1 | Open tables: 2048 | Queries per second avg: 697.712 |
Extensions Discovered :: wrote:Components :: SITE ::
Core :: com_mailto (3.0.0) 1 | com_wrapper (3.0.0) 1 |
3rd Party::

Components :: ADMIN ::
Core :: com_users (3.0.0) 1 | com_redirect (3.0.0) 1 | com_contenthistory (3.2.0) 1 | com_menus (3.0.0) 1 | com_cpanel (3.0.0) 1 | com_fields (3.7.0) 1 | com_tags (3.1.0) 1 | com_search (3.0.0) 1 | com_categories (3.0.0) 1 | com_checkin (3.0.0) 1 | com_associations (3.7.0) 1 | com_admin (3.0.0) 1 | com_templates (3.0.0) 1 | com_cache (3.0.0) 1 | com_media (3.0.0) 1 | com_plugins (3.0.0) 1 | com_banners (3.0.0) 1 | com_newsfeeds (3.0.0) 1 | com_config (3.0.0) 1 | com_finder (3.0.0) 1 | com_installer (3.0.0) 1 | com_languages (3.0.0) 1 | com_modules (3.0.0) 1 | com_weblinks (3.6.0) 1 | com_joomlaupdate (3.6.2) 1 | com_content (3.0.0) 1 | com_postinstall (3.2.0) 1 | com_login (3.0.0) 1 | com_messages (3.0.0) 1 | com_ajax (3.2.0) 1 |
3rd Party:: Akeeba (3.7.6) 0 | com_jhackguard (2.0.3) 1 | com_advancedmodules (4.4.5FREE) 1 | jshopping (4.2.0) 1 | JMap (4.5) 1 | AcyMailing (5.10.4) 1 |

Modules :: SITE ::
Core :: mod_articles_categories (3.0.0) 1 | mod_weblinks (3.6.0) 1 | mod_users_latest (3.0.0) 1 | mod_articles_news (3.0.0) 1 | mod_articles_latest (3.0.0) 1 | mod_banners (3.0.0) 1 | mod_login (3.0.0) 1 | mod_articles_popular (3.0.0) 1 | mod_search (3.0.0) 1 | mod_wrapper (3.0.0) 1 | mod_articles_archive (3.0.0) 1 | mod_tags_similar (3.1.0) 1 | mod_breadcrumbs (3.0.0) 1 | mod_tags_popular (3.1.0) 1 | mod_languages (3.5.0) 1 | mod_random_image (3.0.0) 1 | mod_custom (3.0.0) 1 | mod_syndicate (3.0.0) 1 | mod_menu (3.0.0) 1 | mod_feed (3.0.0) 1 | mod_stats (3.0.0) 1 | mod_finder (3.0.0) 1 | mod_whosonline (3.0.0) 1 | mod_footer (3.0.0) 1 | mod_articles_category (3.0.0) 1 | mod_related_items (3.0.0) 1 |
3rd Party:: Jshopping Categories (4.0.1) 1 | IceCarosuel Module (3.0.0) 1 | Jshopping Search (4.0.1) 1 | Jshopping Cart Ext. (4.0.1) 1 | Jshopping Currencies (4.0.1) 1 | Jshopping Login (4.0.1) 1 | Jshopping Wishlist (4.0.1) 1 | Ice Jshopping Cart (3.0.0) 1 | Ice Jshopping Categories (1.0.0) 1 | Jshopping Cart (4.0.1) 1 | JoomShopping Recent Comments (4.0.1) 1 | Jshopping top hits products (4.0.1) 1 | IceMegaMenu Module (3.0.0) 1 | Simple File Upload v1.3 (for J (1.3) 1 | JSitemap module (4.5) 1 | Jshopping Bestseller Products (4.0.1) 1 | Jshopping Manufacturers (4.0.1) 1 | sigplus (1.4.2.13) 1 | Jshopping Last Products (4.0.1) 1 | IceSlider (3.0.0) 1 | AcyMailing Module (3.7.0) 1 | Jshopping Top Rating (4.0.1) 1 | Jshopping Label Products (4.0.1) 1 |

Modules :: ADMIN ::
Core :: mod_quickicon (3.0.0) 1 | mod_toolbar (3.0.0) 1 | mod_version (3.0.0) 1 | mod_sampledata (3.8.0) 1 | mod_login (3.0.0) 1 | mod_logged (3.0.0) 1 | mod_latest (3.0.0) 1 | mod_status (3.0.0) 1 | mod_custom (3.0.0) 1 | mod_submenu (3.0.0) 1 | mod_menu (3.0.0) 1 | mod_feed (3.0.0) 1 | mod_multilangstatus (3.0.0) 1 | mod_popular (3.0.0) 1 | mod_stats_admin (3.0.0) 1 | mod_title (3.0.0) 1 |
3rd Party:: JSitemap Quickicons (4.5) 1 | mod_sppagebuilder_admin_menu (1.3) 1 |

Plugins :: SITE ::
Core :: plg_quickicon_joomlaupdate (3.0.0) 1 | plg_quickicon_extensionupdate (3.0.0) 1 | plg_quickicon_phpversioncheck (3.7.0) 1 | plg_search_categories (3.0.0) 1 | plg_search_weblinks (3.6.0) 1 | plg_search_newsfeeds (3.0.0) 1 | plg_search_contacts (3.0.0) 1 | plg_search_tags (3.0.0) 0 | plg_search_content (3.0.0) 1 | plg_fields_imagelist (3.7.0) 1 | plg_fields_url (3.7.0) 1 | plg_fields_editor (3.7.0) 1 | plg_fields_sql (3.7.0) 1 | plg_fields_color (3.7.0) 1 | plg_fields_checkboxes (3.7.0) 1 | plg_fields_radio (3.7.0) 1 | plg_fields_calendar (3.7.0) 1 | plg_fields_media (3.7.0) 1 | plg_fields_textarea (3.7.0) 1 | plg_fields_text (3.7.0) 1 | plg_fields_list (3.7.0) 1 | plg_fields_integer (3.7.0) 1 | plg_fields_usergrouplist (3.7.0) 1 | plg_fields_user (3.7.0) 1 | plg_captcha_recaptcha (3.4.0) 1 | plg_authentication_ldap (3.0.0) 0 | plg_authentication_cookie (3.0.0) 1 | plg_authentication_joomla (3.0.0) 1 | plg_authentication_gmail (3.0.0) 0 | plg_finder_categories (3.0.0) 1 | plg_finder_weblinks (3.6.0) 1 | plg_finder_newsfeeds (3.0.0) 1 | plg_finder_contacts (3.0.0) 1 | plg_finder_tags (3.0.0) 1 | plg_finder_content (3.0.0) 1 | plg_installer_webinstaller (1.1.1) 1 | PLG_INSTALLER_URLINSTALLER (3.6.0) 1 | PLG_INSTALLER_FOLDERINSTALLER (3.6.0) 1 | plg_installer_packageinstaller (3.6.0) 1 | plg_extension_joomla (3.0.0) 1 | plg_twofactorauth_totp (3.2.0) 0 | plg_twofactorauth_yubikey (3.2.0) 0 | plg_editors-xtd_article (3.0.0) 1 | plg_editors-xtd_pagebreak (3.0.0) 1 | plg_editors-xtd_fields (3.7.0) 1 | plg_editors-xtd_menu (3.7.0) 1 | plg_editors-xtd_image (3.0.0) 1 | plg_editors-xtd_module (3.5.0) 1 | plg_editors-xtd_readmore (3.0.0) 1 | plg_system_debug (3.0.0) 1 | plg_system_redirect (3.0.0) 1 | plg_system_logout (3.0.0) 1 | plg_system_log (3.0.0) 1 | plg_system_highlight (3.0.0) 1 | plg_system_fields (3.7.0) 1 | plg_system_cache (3.0.0) 0 | plg_system_languagefilter (3.0.0) 0 | plg_system_remember (3.0.0) 1 | plg_system_stats (3.5.0) 1 | plg_system_p3p (3.0.0) 1 | plg_system_languagecode (3.0.0) 0 | plg_system_sef (3.0.0) 1 | plg_system_updatenotification (3.5.0) 1 | plg_system_sessiongc (3.8.6) 1 | plg_content_pagenavigation (3.0.0) 1 | plg_content_pagebreak (3.0.0) 1 | plg_content_fields (3.7.0) 1 | plg_content_finder (3.0.0) 0 | plg_content_joomla (3.0.0) 1 | plg_content_loadmodule (3.0.0) 1 | plg_content_vote (3.0.0) 1 | plg_content_emailcloak (3.0.0) 1 | plg_content_geshi (3.0.0) 0 | plg_user_joomla (3.0.0) 1 | plg_user_profile (3.0.0) 0 | plg_user_contactcreator (3.0.0) 0 |
3rd Party:: AcyMailing Tag : Subscriber in (5.10.4) 1 | AcyMailing : trigger Joomla Co (3.7.0) 1 | AcyMailing Tag : Joomla User I (5.10.4) 1 | AcyMailing Tag : Manage the Su (5.10.4) 1 | AcyMailing table of contents g (1.0.0) 1 | AcyMailing Tag : Date / Time (5.10.4) 1 | AcyMailing Tag : content inser (3.7.0) 1 | AcyMailing Tag : Website links (3.7.0) 1 | AcyMailing Template Class Repl (5.10.4) 1 | AcyMailing : Statistics Plugin (3.7.0) 1 | AcyMailing : share on social n (1.0.0) 1 | AcyMailing Manage text (1.0.0) 1 | AcyMailing Tag : CB User infor (3.7.1) 1 | PLG_JMONITORING_AKEEBABACKUP_T (1.0) 1 | JoomShopping Free attribute ty (1.0.0) 1 | JoomShopping Free attribute ty (1.0.0) 1 | AcyMailing Tag : Subscriber in (4.9.4) 1 | AcyMailing : trigger Joomla Co (3.7.0) 1 | AcyMailing Tag : Joomla User I (4.9.4) 1 | AcyMailing Tag : Manage the Su (4.9.4) 1 | AcyMailing table of contents g (1.0.0) 1 | AcyMailing Tag : Date / Time (4.9.4) 1 | AcyMailing Tag : content inser (3.7.0) 1 | AcyMailing Tag : Website links (3.7.0) 1 | AcyMailing Template Class Repl (4.9.4) 1 | AcyMailing : Statistics Plugin (3.7.0) 1 | AcyMailing : share on social n (1.0.0) 1 | AcyMailing Manage text (1.0.0) 1 | AcyMailing Tag : CB User infor (3.7.1) 1 | plg_editors_codemirror (5.25.2) 1 | AcyMailing Editor (5.10.4) 1 | plg_editors_tinymce (4.5.7) 1 | JoomShopping Free attribute ty (1.0.0) 1 | System - JSitemap utilities (4.5) 1 | AcyMailing JCE integration (5.10.4) 1 | AcyMailing : (auto)Subscribe d (5.10.4) 1 | plg_system_advancedmodules (4.4.5FREE) 1 | PLG_SYSTEM_NNFRAMEWORK (13.4.7) 1 | System - AntiCopy (2.0.0) 1 | System - jSGCache (1.3.0) 1 | IceMegaMenu Plugin (3.0.0) 1 | System - Extended Filter for J (1.4.3) 1 | JHackGuard Plugin (2.0.3) 0 | Content - Embed Google Map (1.2.1) 1 | Content - Image gallery - sigp (1.4.2.13) 1 | Content - JSitemap Pingomatic (4.5) 1 | Content - Newsletter Subscribe (1.4) 1 | PLG_CONTENT_ACCORDIONFAQ (3.0.1) 1 |
Templates Discovered :: wrote:Templates :: SITE :: it_theshop2 (1.0) 1 | protostar (1.0) 1 | beez3 (3.1.0) 1 |
Templates :: ADMIN :: hathor (3.0.0) 1 | isis (1.0) 1 |

908ltd
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Dec 02, 2016 11:02 am

Re: Menu stopped working

Post by 908ltd » Tue Sep 11, 2018 11:01 am

Per Yngve Berg wrote:
Fri Sep 07, 2018 6:06 pm
That patch was for J3.8.8. Current version is 3.8.12 and it's fixed.
Can no support be offered on this at all? This is quite an important issue on my site and I am extremely concerned that it needs fixed sooner rather than later.


Post Reply

Return to “Administration Joomla! 3.x”