Tags

Need help with the Administration of your Joomla! 3.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
JessieSun
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Mon Aug 26, 2019 10:58 am

Tags

Post by JessieSun » Sat Sep 14, 2019 5:57 am

Hello!

Pls what can cause that tags don't work properly? They show in the articles but I can't add any in edtor while writting or editing text, and can't even delete any. I can only add them like group in administratin, even I need add to 1 article.. I really need ppl can use them.
You do not have the required permissions to view the files attached to this post.
Last edited by imanickam on Sat Sep 14, 2019 6:09 am, edited 1 time in total.
Reason: Per the Forum Rule, changed the case of the Subject that was in ALL UPPERCASE to Mixed Case. Please do not repeat this in the future.

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11363
Joined: Thu Feb 15, 2007 5:48 am
Location: Suzhou, China

Re: Tags

Post by toivo » Sun Sep 15, 2019 7:34 am

The tags work all right in Joomla 3.9.11 from both the back end and the front end. Which editor and editor version are you using?

Please post the results of the Forum Post Assistant (FPA) by following the instructions from https://forumpostassistant.github.io/docs/.
Toivo Talikka, Global Moderator


Post Reply

Return to “Administration Joomla! 3.x”