Site very slow after restore

Discussion regarding Joomla! 3.x Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Piet200
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Oct 22, 2017 10:13 am

Site very slow after restore

Postby Piet200 » Sun Oct 22, 2017 10:20 am

I have a main site and a test site which both have been provisioned with Akeeba backup.

The main site is working properly, but the test site takes a few minutes to load.

This is the main site:
http://www.bridgeclubalert.nl

This is the backup site:
http://www.bridgeclubalert.nl/test1

The main site has a redirect in it which is in the index.html file. the redirection goes to:
http://www.bridgeclubalert.nl to http://www.bridgeclubalert.nl/joomla

the test site doesn't have a redirection and you have access it by using the above URL.

For what reason could the test site be very slow ?
At the end it does load, but it takes minutes. this test site is 100% identically compare to the main site.

User avatar
lefteriskavadas
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Fri Feb 05, 2016 6:10 pm
Location: Athens, Greece
Contact:

Re: Site very slow after restore

Postby lefteriskavadas » Mon Oct 23, 2017 9:56 am

Hi,

I tried to visit both of the sites but none of them seems to work. So i guess that you have an issue on both of them.


Return to “Performance - Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 1 guest