Slow Joomla on localhost

Discussion regarding Joomla! 3.x Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
alulord
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Jul 09, 2012 10:25 am

Slow Joomla on localhost

Post by alulord » Fri Mar 15, 2013 11:44 am

Hi, I have a problem with my joomla 3 installation. It was quite slow from beginning but now after I installed extensions (around 20) it is eating my whole CPU and even giving me timeout error (Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\aluweb\libraries\joomla\string\string.php on line 404). I tried it with cache on and off, switching from MySQLi to MySQL as I found on other forums but nothing. As I said I'm running it only on localhost with no content(just those extensions and some themes) on Athlon 64x 5200+, 4GB RAM. Thanks for help.

starworks
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Mar 31, 2013 11:30 am

Re: Slow Joomla on localhost

Post by starworks » Sun Mar 31, 2013 11:42 am

Well that's quite old hardware you're running...

The 5200+ was created in 2006 and 4Gb total system ram isn't that much either.

Have you checked task manager to see what processes are using up the most CPU time?

If you have re-writing enabled then I'd turn that off too as it does eat up CPU time.

thanks,

Tony @ CloudComputing.org.uk


Locked

Return to “Performance - Joomla! 3.x”