Unable to get changes to save properly

Discussion regarding Joomla! 3.x Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
idmm
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Mar 31, 2013 1:50 am

Unable to get changes to save properly

Post by idmm » Sun Mar 31, 2013 2:00 am

I have tried in both Google Chrome and IE without success. Any time I make changes like adding an image or making text bold or even adding a paragraph, the format changes will not save. It'll take out and add text but any additional formatting is lost. And images will not save. I have tried making the changes directly in HTML, but that doesn't work either. Any ideas about what is going on?

User avatar
bettsaj
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Fri Feb 13, 2009 10:17 am

Re: Unable to get changes to save properly

Post by bettsaj » Sun Mar 31, 2013 8:12 am

I've got the same issue. I'll add an image or make some text justified to the middle of the page and the changes don't save.

Also there appears to be an issue when I insert quotation marks, for example "andy". If I do that on my site it will automatically put backslashes in before the quotes, like this \"andy\". This also happens with words such as That'll, which will end up looking like that\'ll. The only way I can sort this issue is to not abreviate the word and type in that will, instead of that'll.

this is really frustrating, and I want a solution asap. If i can't get this to work I'll have to scrap Joomla and use a different system.


Locked

Return to “Performance - Joomla! 3.x”