"Freezing" issues with J! and IE8

Discussion regarding Joomla! 3.x Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
margarett
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Tue Nov 27, 2007 2:37 pm

"Freezing" issues with J! and IE8

Post by margarett » Fri Apr 19, 2013 10:58 pm

Hi all.

At first I created a support topic here:
http://forum.joomla.org/viewtopic.php?f=706&t=799080

In short, when using IE8 the browser freezes when I access some part of J! that has a lot of field inputs. This can be a form in frontend or Global Configuration in backend. The "freezing time" grows with the number of fields.

As I had no replies, I got ahead and installed a new VM with Win7 (that ships with IE8) and tested again. I tested (again) all my 3 test installations (both Windows and Linux servers) as well as my localhost and, again, I had the same behavior as before.
So, I updated IE to IE9.
And, with just that, I can access Global Configuration and my forms with no delays.

So, it seems likely to exist some incompatibility with IE8, despite it states as a supported browser.

User avatar
drsawbones
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Fri Jun 06, 2008 10:00 am
Location: Arizona USA
Contact:

Re: "Freezing" issues with J! and IE8

Post by drsawbones » Sat Apr 20, 2013 4:34 am

Have you tried the Microsoft IE testing tools?
http://www.modern.ie/en-us
joomla-webmasters.com

margarett
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Tue Nov 27, 2007 2:37 pm

Re: "Freezing" issues with J! and IE8

Post by margarett » Sat Apr 20, 2013 6:31 pm

Hi,

Thank you for your reply. That tool didn't find any issue in the page. Anyway, I cannot test the Global Configuration because it implies a login. Same thing for the demo here.

Did you try to access the J! backend demo with IE8?

margarett
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Tue Nov 27, 2007 2:37 pm

Re: "Freezing" issues with J! and IE8

Post by margarett » Mon Apr 22, 2013 11:19 am

Hi all.

After some further debug, I give up. I installed J! 3.0.2 and J! 3.1.0 beta5 and both have the same behavior with IE8.
I would expect others have the same problems as I do, but it seems not. Anyway, I will continue developing my intranet-kind-of-thing with FF. Couldn't care less about IE :P

don1jam
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Apr 25, 2013 5:33 pm

Re: "Freezing" issues with J! and IE8

Post by don1jam » Thu Apr 25, 2013 5:37 pm

I'm seeing similar issues with Joomla 3. Problem only goes away when I use a default template such as prostar.

Can you turn on debuging in IE and see if it gives any errors? If so you can post it here.


Locked

Return to “Performance - Joomla! 3.x”