Page 1 of 1

"System - Page Cache" Plugin

Posted: Sat May 27, 2017 3:56 pm
by kiasati
Hi

I'm using "jch" and "System - Page Cache" to improve my site's page load time

they were working fine and i had a good point on gtmetrix and google insight.
but now it's like "System - Page Cache" does nothing and it make no changes when enabled.
what is the problem?
how can i fix this?
please check my site: http://www.farafan-market.ir

Re: "System - Page Cache" Plugin

Posted: Sat May 27, 2017 4:33 pm
by ribo
Check if you have a plugin that makes your joomla site slower. You can disable the plugins one by one and check.

Re: "System - Page Cache" Plugin

Posted: Sun May 28, 2017 4:52 pm
by kiasati
Hi

still the cache plugin makes no changes in page load time. but in the past it made big difference. what is wrong with it?
the last 3 requests in my site's waterfall, take a long time, how can i realize what are they?
Image

Re: "System - Page Cache" Plugin

Posted: Sun May 28, 2017 5:08 pm
by ribo
Can you try with disable jch optimize?

Re: "System - Page Cache" Plugin

Posted: Sun May 28, 2017 5:28 pm
by ribo
Also ask your host about your issue. I saw with firebug with net that your latency comes from your domain(html) and not from any css, js, png, jpeg, etc.

Re: "System - Page Cache" Plugin

Posted: Mon May 29, 2017 1:32 pm
by kiasati
ribo wrote:Can you try with disable jch optimize?
the picture above is for when jch is disabled. when i enable jch the time of the 3 last requests adds up to the first request.

Re: "System - Page Cache" Plugin

Posted: Mon Jun 11, 2018 12:41 pm
by TheChris
I am facing the same issue for a long time already. In the clean cache overview the Page Cache entry remains empty. Either the entry isn't displayed at all or only contains one or two files with the size of a couple of bits. So far no one could help me regarding this. Module cache doesn't work properly as well.